crwdns2894164:0crwdne2894164:0

Sixth generation of Apple’s wireless base station, released June 2013. The tower provides dual-band support wireless access and is Apple’s first router with 802.11ac technology.

crwdns2886949:028crwdne2886949:0 crwdns2858137:0crwdne2858137:0

AE orange light blinking, no wifi or cable connection

hey experts … I have a riddle here … I have Airport Extreme blinking orange (amber) with no other light (lan sockets), no wifi and no connection via cable. Tried to reset it - no luck so far, tried different power boards - same behavior - so I think the power, fan is OK, but why orange is still blinking and no other sign of life is there … even fan was cleaned but does not spin … tried new fan as well but not spinning as well … any advice what I could try ? I know it’s old but I like fixing things … thanks in advance !

crwdns2893858:0crwdne2893858:0 crwdns2893862:0crwdne2893862:0

crwdns2894050:0crwdne2894050:0

crwdns2889612:0crwdne2889612:0 0
crwdns2892346:0crwdne2892346:0

crwdns2886778:01crwdne2886778:0

The blinking LED is telling you its trying to update its firmware. Using the uplink Ethernet port connect it to your Internet router so it can finish.

You should also plug in your Mac system into the same hub as your AirPort and use the AirPort app to check on your Airport unit.

crwdns2894046:0crwdne2894046:0

crwdns2889612:0crwdne2889612:0 0

crwdns2893872:0crwdne2893872:0:

hi mate, maybe you did nit read correctly what I wrote or I did not explain it very good, but none of the LAN ports or WAN show sign of life ... I did what u recommended as it was almost first thing what came to my mind, but no luck, no show in Airport app - with cable in or on same wifi as my uplink router ...

crwdns2893770:0crwdnd2893770:0crwdne2893770:0

when I connected it to the uplink, wan port went live for 2 secs - then down. When I am starting the AE on, solid green is on for a second, then solid orange for few secs and blinking orange ...

crwdns2893770:0crwdnd2893770:0crwdne2893770:0

At this point your AirPort logic board needs deeper inspection and testing. Clearly something is wrong at the circuit level.

crwdns2893770:0crwdnd2893770:0crwdne2893770:0

would be great to know where to start ... any idea how could I reset it on the board in case the button is not working ...

crwdns2893770:0crwdnd2893770:0crwdne2893770:0

Simply short across the two wires that run to the switch. I had a dead unit and to make it easier I took off the switch soldered two wires to create extension lines and then I used a different push button switch.

crwdns2893770:0crwdnd2893770:0crwdne2893770:0

crwdns2892346:0crwdne2892346:0

crwdns2893896:0crwdne2893896:0

phoenixx crwdns2893898:0crwdne2893898:0
crwdns2894754:0crwdne2894754:0:

crwdns2894766:024crwdne2894766:0 1

crwdns2894768:07crwdne2894768:0 3

crwdns2894768:030crwdne2894768:0 26

crwdns2894770:0crwdne2894770:0 127