crwdns2894164:0crwdne2894164:0

Released on July 21, 2011. Core i5 or Core i7 Processor. Thunderbolt. This unit is also used to run the Mac mini Server configuration.

crwdns2886949:0200crwdne2886949:0 crwdns2858137:0crwdne2858137:0

Old Mac mini bricked

Hi guys,

I have taken this old Mac mini from my parents house. They goy rid of it because it really was almost unusable and needed to be fixed. It used to start up but it was so slow that any operation was a pain. So I took it, I command + r booted and wiped it.

Than I alt+command + r booted this time but nothing happens now.

I cannot access recovery disk anymore. I cannot do anything.

I tryed resetting pram, no use.

I am sorry I cannot even say how old this Mac is but I guess it should be from 2014 or so.

any help please? It is in really good shape and it would be a pity to throw it away.

Update (12/11/2020)

Thank you all guys. I could finally install High Sierra via usb pen drive.

it is still damned slow so I’ll swap the old 5400 disk with an Ssd

crwdns2893858:0crwdne2893858:0 crwdns2893862:0crwdne2893862:0

crwdns2894050:0crwdne2894050:0

crwdns2889612:0crwdne2889612:0 0
crwdns2917036:02crwdne2917036:0

Guessing which model makes it iffy on knowing what to do to fix this issue.

How about locating the systems S/N which is on the back side label and plugging it into here EveryMac - Lookup Then tell us what it told you.

crwdns2893770:0crwdnd2893770:0crwdne2893770:0

Right!

Mac mini "Core i5" 2.3 (Mid-2011) 2.3 GHz Core i5 (I5-2415M)

Intro. July 20, 2011 Disc. October 23, 2012

Order MC815LL/A Model A1347 (EMC 2442)

Family Mid-2011 ID Macmini5,1

RAM 2 GB VRAM 288 MB*

Storage 500 GB HDD Optical None*

Complete Mac mini "Core i5" 2.3 (Mid-2011) Specs

crwdns2893770:0crwdnd2893770:0crwdne2893770:0

crwdns2892346:0crwdne2892346:0

crwdns2886779:02crwdne2886779:0

crwdns2893814:0crwdne2893814:0

Do you have a second Mac system available? We either need to create a bootable OS installer thumb drive or use Target Disk mode to connect the two systems together so you can install it from the other system.

But before we do that are you able to run the onboard diagnostics to make sure the system is working at all? Using a USB keyboard, restart the system and press the D key which will get you into diagnostics.

crwdns2894046:0crwdne2894046:0

crwdns2889612:0crwdne2889612:0 2

crwdns2917036:05crwdne2917036:0:

I tried diagnostics but nothing happens. I hear the bong but the screen stays black

crwdns2893770:0crwdnd2893770:0crwdne2893770:0

I could access internet recovery mode finally, It was Lion recovery mode, I tried a Reinstall osx and it seemed to work, the copy was verified, downloaded started, but then stopped saying Cant download additional components needed to install Mac osx

crwdns2893770:0crwdnd2893770:0crwdne2893770:0

yes I have another Mac, a MacBook Pro 2016 with 2 thunderbolt ports. But I don't think I have the necessary cables to connect them

Update: I managed to start a High Sierra USB install but at half way it stopped for some error, and the system suggested a Hardware test, which I performed, but returned nothing. All seems fine.

What can I try now?

crwdns2893770:0crwdnd2893770:0crwdne2893770:0

@tardegard - OK so your systems OS is on the old side and as Apple expired the Lion certificates it won't install! You'll need to create a OS installer using your other Mac using the Sierra file from here How to get old versions of macOS and follow this guide How to create a bootable macOS Sierra installer drive

If you've got an old macOS install image, it will probably stop working today

crwdns2893770:0crwdnd2893770:0crwdne2893770:0

@tardegard - Don't forget to score the answer and accept it if you're set! - Thanks!

crwdns2893770:0crwdnd2893770:0crwdne2893770:0

crwdns2892346:0crwdne2892346:0

Hi Tom,

Use a USB install of either OS X 10.8 "Mountain Lion" or OS X 10.9 "Mavericks" and then . . . ?

https://everymac.com/systems/apple/mac_m...

Capable of supporting 16 GB of RAM using two 8 GB modules.

crwdns2894046:0crwdne2894046:0

crwdns2889612:0crwdne2889612:0 1
crwdns2892346:0crwdne2892346:0

crwdns2893896:0crwdne2893896:0

Tom avati crwdns2893898:0crwdne2893898:0
crwdns2894754:0crwdne2894754:0:

crwdns2894766:024crwdne2894766:0 0

crwdns2894768:07crwdne2894768:0 2

crwdns2894768:030crwdne2894768:0 14

crwdns2894770:0crwdne2894770:0 403