Freezing up at Black Health Screen

When I boot on my Wii, it loads as far as the black "Press A to continue" screen warning about seizures and epilepsy or what have you, then... stops. In fact, the option to press A never shows up and I am unable to connect the Wiimotes.

This particular Wii is not modded though I have soft modded two previous Wiis with no problem.

The only suggestion I seem to have found is to boot up a disc of New Super Mario Bros Wii, as that contains the 4.2 update and this error sometimes occurs if an update is corrupted. However, I don't have a hard copy of the game handy.

Any ideas?

EDIT: Tried booting into NSMB after leaving it unplugged for an hour but no dice. Also, the Wiimotes now connect for some reason, but it seems to be unrelated to the game.

crwdns2893852:0crwdne2893852:0 crwdns2913956:0crwdne2913956:0 crwdns2893862:0crwdne2893862:0


crwdns2889612:0crwdne2889612:0 1



The resource files of the system menu (stored in NAND flash) are corrupted; there is no way for you to repair it yourself. If the system is still under warranty, you are best off sending it back to Nintendo. Otherwise, you can replace the main board.

crwdns2886500:0Nintendo Wii Motherboardcrwdne2886500:0


Nintendo Wii Motherboard



crwdns2889612:0crwdne2889612:0 0


Thanks for the info bushing -I did a little more research based on your reply.

First off, I did not bother opening up the Wii to test the Bluetooth board because I realized I can turn on the console with the remote even when it doesn't connect, which crossed out that possibility, unfortunately.

After looking around some people suggested the SaveMii chip to recover the system menu... but according to (your?) blog, they're ineffective.

I was hoping that because that post was written a couple years ago things have changed, but do you have any advice other than a complete mobo swap that will cost me almost the price of a new Wii?


Yup, that's me. :) Unfortunately, what I wrote still stands -- if anything, Wiis are getting harder to fix. Assuming you have some fairly new firmware on your system (>3.3), then your cheapest option would probably be to send it to Nintendo and see what they would charge you to fix it -- there's a decent chance they can fix it without opening the system (therefore, cheaply!), using a (hypothetical) repair disc. Otherwise, if you like tinkering with these things, you could try making a copy of NSMB (or any other game with a firmware update newer than what was installed), with the first byte of the disc patched to '0' (0x40); if you boot that with a SaveMii (or modified GC pad), it *should* install the update off the disc, which *might* overwrite whatever is corrupt in NAND. That's all very uncertain, so if that doesn't sound like fun, you should probably try to sell the Wii as broken on eBay and buy a used (but working) one. Good luck!



I had the exact same problem where the initial health warning screen loaded with the flashing click A button to continue type message. After pressing the A button a black screen would just hang and the system menu would not load.

The following steps fixed my problem:

1: Unplugged the PSU, RCA, and sensor bar cables from the Wii.

2: Unplugged the PSU from the wall.

3: Removed SD card, Gamecube memory cards, and Gamecube controllers from Wii.

4: Let everything sit in this state over night.

5: Plugged PSU into wall socket

6: Plugged RCA cable into Wii

7: Plugged PSU into Wii

8: Powered up the Wii with the Wiimote power button (not the power button on Wii)

This resulted in the Wii booting to the system menu screen. I then plugged the sensor bar in and the SD card. Wii is currently still working.

Following the steps above, if I tried to boot the Wii using the power button in the Wii, the problem persisted. I was only able to boot to the system menu using the power button on the Wiimote.

Maybe this will work for others with this issue.


crwdns2889612:0crwdne2889612:0 5


Turning on the wii with the wiimote somehow worked! Thanks so much!


Ok, I had the same problem and all the other solutions I tried were unsuccessful. I tried the solution above and it worked perfectly! And I didn't let it sit overnight. I only waited about 10 minutes.



Thank you, thank you, thank you!


crwdns2889612:0crwdne2889612:0 1

Another method I've used is repeatedly turn it off and on until I see the screen appear

Turn on methods in order of success rate from most to least

Inserting a disc but not actually putting it in the system

Inserting the disc and actually letting the system take it

Pressing the power button on the wii remote

Pressing the eject button

Pressing wii power button


crwdns2889612:0crwdne2889612:0 1

For some reason when I load up my wii, it will load the heath and safety screen but it won't load the press A to continue text and I can't do anything but turn on and off the


crwdns2889612:0crwdne2889612:0 0


[deleted] crwdns2893898:0crwdne2893898:0

crwdns2894766:024crwdne2894766:0 5

crwdns2894768:07crwdne2894768:0 27

crwdns2894768:030crwdne2894768:0 152

crwdns2894770:0crwdne2894770:0 17,286