crwdns2894164:0crwdne2894164:0

Installed new broadcom card... now no bluetooth

So I just installed a new Airport/bluetooth card i(4.0 ie BCM94331PCIEBT4CAX) into my Early 2011 Macbook pro... when I turn my computer on... I was happy to see my Wifi Working but it says no bluetooth hardware detected.

Since there is WIFI doesn't that the card works?

Or is it a defective card?

Could I have not attached something properly?

Or is it a software issue???

crwdns2893858:0crwdne2893858:0 crwdns2893862:0crwdne2893862:0

crwdns2894050:0crwdne2894050:0

crwdns2889612:0crwdne2889612:0 -1
crwdns2892346:0crwdne2892346:0

crwdns2886779:02crwdne2886779:0

crwdns2893814:0crwdne2893814:0

David, I would dry a PRAM reset before declaring it defective. Sometimes this forces the machine to recognize new hardware. Also, what do you see under System Profiler under bluetooth? Anything there?

crwdns2894046:0crwdne2894046:0

crwdns2889612:0crwdne2889612:0 3

crwdns2893872:0crwdne2893872:0:

I'd also reset the SMC.

crwdns2893770:0crwdnd2893770:0crwdne2893770:0

crwdns2892346:0crwdne2892346:0

I just tried to no avail

It also shows nothing under system profile

crwdns2894046:0crwdne2894046:0

crwdns2889612:0crwdne2889612:0 1

crwdns2893872:0crwdne2893872:0:

double check if the bluethoot connector is well inserted in its socket.

crwdns2893770:0crwdnd2893770:0crwdne2893770:0

crwdns2892346:0crwdne2892346:0

crwdns2893896:0crwdne2893896:0

David Burkholder crwdns2893898:0crwdne2893898:0
crwdns2894754:0crwdne2894754:0:

crwdns2894766:024crwdne2894766:0 1

crwdns2894768:07crwdne2894768:0 1

crwdns2894768:030crwdne2894768:0 1

crwdns2894770:0crwdne2894770:0 285