Why is my G3 PowerBook not starting?

I have a G3 Firewire Powerbook that I purchased a while ago and upgraded from 400 to 500 MHz processor with 512 Mb RAM. It is a still a workhorse after many years. Recently, the computer crashed after starting up when I was about to open the Safari browser application. The screen shut down but there is still power since the lock key lights came on when pressed. The battery is brand new and has full power. I swapped out the 500 MHz processor and replaced with the old 400 MHz. It worked and computer started up wonderfully. However, after I opened the browser application, the computer crashed again. Now both processors won't work. I tried to unplug the PRAM battery and nothing works. All the softwares have been running fine before and are fully updated. What is causing the processor to fail? Bad RAM or logic board? Thank you for your help and would appreciate any helpful advice.

Gotten Stuck

crwdns2934081:0crwdne2934081:0 crwdns2934083:0crwdne2934083:0 crwdns2934093:0crwdne2934093:0


crwdns2889612:0crwdne2889612:0 -1



Very odd ...

At first I would think the OS and/or the apps have a corruption. But that doesn't explain the CPU dyeing.

Do you have another Mac system to run Disk Utility from? So you can check out the HD.

Did you use proper ESD practices and use fresh thermo grease on the heat sink? That could explain the CPU dyeing.


crwdns2889612:0crwdne2889612:0 1


David Chang crwdns2934231:0crwdne2934231:0

crwdns2936751:024crwdne2936751:0 0

crwdns2936753:07crwdne2936753:0 0

crwdns2936753:030crwdne2936753:0 0

crwdns2942667:0crwdne2942667:0 129