crwdns2894164:0crwdne2894164:0

My generic ac adapter will not power on my Pismo

I purchased a generic ac adapter for my Pismo and it does not work. I am not sure if it is a 45W or not. Should I have purchased a 65W?

crwdns2893852:0crwdne2893852:0 crwdns2913956:0crwdne2913956:0 crwdns2893862:0crwdne2893862:0

crwdns2894050:0crwdne2894050:0

crwdns2889612:0crwdne2889612:0 -1

crwdns2893872:0crwdne2893872:0:

Thanks for your help. Here’s what going on; I purchased the Pismo G3 PowerBook used but it did not have the original ac adapter so I purchased a new generic one from the internet (M8482). It still would not power on so I purchased a new PRAM battery, still no luck, then I replaced the power card and DC sound card, still nothing. I tried doing all the resets, but still nothing. Then I purchased a rechargeable battery (M7318) and it powered on and it worked until the battery went dead. So as you said it may be a defective adapter or that it is incompatible. Any info would be appreciated.

crwdns2893770:0crwdnd2893770:0crwdne2893770:0

At this point I believe the adapter you received has problems. Please see if you can borrow one from someone long enough to see if that's the problem. Since you can boot with a charged battery its likely that your logic board is good. Ralph

crwdns2893770:0crwdnd2893770:0crwdne2893770:0

crwdns2892346:0crwdne2892346:0

crwdns2886779:02crwdne2886779:0

crwdns2893810:0crwdne2893810:0

Follow rj713's adivce, it could be also (as he says) a bad DC in board. If you're sure the charger's good then that's what's most likely. I doubt a PMU reset would make much of a difference, but it's pretty easy to see if the charger's good or not. If you purchased from a shoddy seller then it's very likely it's bad, wires get broken easily.

If you end up needing a new DC-in board, here's a link.

If you end up needing a new AC adapter, here's a link.

Some advice for using those pismo chargers though, when leaving it charging, either fully unwind the "Yo-Yo" or leave it next to your computer, not underneath or above. The problem with the "Yo-Yo" style (which prompted them to change the cord style in later G3s and then G4s) was that the coiled wire carrying a current turned it into a solenoid, which creates a magnetic field, which means bye-bye for your hard drive. Just some advice that'll keep your pismo around a lot longer.

crwdns2894046:0crwdne2894046:0

crwdns2889612:0crwdne2889612:0 0
crwdns2892346:0crwdne2892346:0
crwdns2893814:0crwdne2893814:0

No that unit uses a 45w adapter.(M7332) More likely its either a defective adapter or a bad DC in board. Do you have another adapter to try? Does the computer start up with the battery? Ralph

crwdns2894046:0crwdne2894046:0

crwdns2889612:0crwdne2889612:0 1

crwdns2893872:0crwdne2893872:0:

Here is the URL for doing a PMU reset. Try it if you either don't have another adapter or a different adapter doesn't work. Ralph

http://support.apple.com/kb/HT1431?viewl...

crwdns2893770:0crwdnd2893770:0crwdne2893770:0

Quality answer +

crwdns2893770:0crwdnd2893770:0crwdne2893770:0

crwdns2892346:0crwdne2892346:0

crwdns2893896:0crwdne2893896:0

Janice crwdns2893898:0crwdne2893898:0
crwdns2894754:0crwdne2894754:0:

crwdns2894766:024crwdne2894766:0 0

crwdns2894768:07crwdne2894768:0 0

crwdns2894768:030crwdne2894768:0 0

crwdns2894770:0crwdne2894770:0 1,181