crwdns2894164:0crwdne2894164:0

Airport not being detected

I've tried multiple working airport extreme cards. None are detected. Ran hardware tests card is never detected. Verified that all cables are fine and connected. This is one of the boards that has the ram slot issue. Currently running 10.5.8. It's not detected in 10.4 either.

crwdns2893852:0crwdne2893852:0 crwdns2913956:0crwdne2913956:0 crwdns2893862:0crwdne2893862:0

crwdns2894050:0crwdne2894050:0

crwdns2889612:0crwdne2889612:0 2
crwdns2892346:0crwdne2892346:0

crwdns2886778:01crwdne2886778:0

crwdns2893810:0crwdne2893810:0

It sounds like a logic board problem. Can you find one of the USB wifi units to try? If that corrects the problem you can swap out the card cage which may correct your problem. Ralph

crwdns2894046:0crwdne2894046:0

crwdns2889612:0crwdne2889612:0 3

crwdns2893872:0crwdne2893872:0:

I tried a PCMCIA card, but not a usb. I'll pick up one and try that. I also posted a question about screen flickering, but I believe both of these were in the hope it was not a logic board issue.

crwdns2893770:0crwdnd2893770:0crwdne2893770:0

If you tried a PCMCIA card and you have the flickering problem I would suspect a logic board problem. Ralph

crwdns2893770:0crwdnd2893770:0crwdne2893770:0

I was hoping that wasn't it. But Logic Board replacement will be my next step. Thanks Ralph.

crwdns2893770:0crwdnd2893770:0crwdne2893770:0

crwdns2892346:0crwdne2892346:0

crwdns2893896:0crwdne2893896:0

stacywebb crwdns2893898:0crwdne2893898:0
crwdns2894754:0crwdne2894754:0:

crwdns2894766:024crwdne2894766:0 0

crwdns2894768:07crwdne2894768:0 0

crwdns2894768:030crwdne2894768:0 1

crwdns2894770:0crwdne2894770:0 1,973