crwdns2894164:0crwdne2894164:0

Sony Vaio PCG-7L1M / VGN-FS485B - Operating SystemNot Found - Disc

Hi

This is a old laptop and I did a wipe with Darik's Boot and Nuke - DBAN. I get the Operating SystemNot Found and black screen. And i can get into the BIOS also.

However i cannot get a OS disk to load fully. I have tried Linux and Windows OS’s and the drive just spins disks or try’s to install. Some i can get the OS appear but will not fully load. Do i need a replacement drive? (I have cleaned lens still the same) or could be someting else?

Thanks

crwdns2893858:0crwdne2893858:0 crwdns2893862:0crwdne2893862:0

crwdns2894050:0crwdne2894050:0

crwdns2889612:0crwdne2889612:0 0

crwdns2893872:0crwdne2893872:0:

If you are using Livedisk in linux, you should be able to do a system diagnostics check (specficially on the HDD/SSD). Is the HDD detectable in the BIOS?

Also, how do you get an OS to "appear but not fully load". Not clear about this statement.

crwdns2893770:0crwdnd2893770:0crwdne2893770:0

crwdns2892346:0crwdne2892346:0

crwdns2886778:01crwdne2886778:0

Check in Bios if you still see your Windows Drive (Your SSD). If your Drive is still visible make sure that the drive is set as 1st boot device and then boot directly onto the drive also make sure that the drive boot order is set as 1st boot order.

If that doesn't work and still facing the issue, you can just make a bootable USB device and try to repair the windows on the drive.

You can also try to reset your Bios and see if that would help.

crwdns2894046:0crwdne2894046:0

crwdns2889612:0crwdne2889612:0 0
crwdns2892346:0crwdne2892346:0

crwdns2893896:0crwdne2893896:0

Dan crwdns2893898:0crwdne2893898:0
crwdns2894754:0crwdne2894754:0:

crwdns2894766:024crwdne2894766:0 0

crwdns2894768:07crwdne2894768:0 1

crwdns2894768:030crwdne2894768:0 1

crwdns2894770:0crwdne2894770:0 56