crwdns2894164:0crwdne2894164:0

Speakers are not working at all.

Suddenly there is no sound coming out of my phone. I checked for "do not disturb" mode, any Bluetooth connected devices (and turned it off), and even went a step further and disabled my assistant app. I checked *#0*# for the speaker, and it didn't work. Through Samsung Members app I did an interactive check and then it showed that my "in-call speaker" is working but not my "media speaker". I tried to connect my headphones through the AUX jack and it didn't work as well.

From various support forums, I found out that similar problem is present with other users of A50 which leads me to think that the issue is a software problem, especially that it happened suddenly!


Any suggestions about how to resolve the issue, or at least, make sure that it is a software issue not a hardware one? (without resetting my phone).

crwdns2893852:0crwdne2893852:0 crwdns2913956:0crwdne2913956:0 crwdns2893862:0crwdne2893862:0

crwdns2894050:0crwdne2894050:0

crwdns2889612:0crwdne2889612:0 4

crwdns2893872:0crwdne2893872:0:

I had the same problem. I found out the phone is thinking that a headphone is plugged. I cleaned the headphone socket and after about times of plugging/unplugging it started work.

crwdns2893770:0crwdnd2893770:0crwdne2893770:0

crwdns2893770:0crwdnd2893770:0crwdne2893770:0

crwdns2892346:0crwdne2892346:0

crwdns2886779:04crwdne2886779:0

crwdns2893810:0crwdne2893810:0

I appreciate your answer brandon k.

The issue was resolved in a funny way, I turned on vibration mode, then restarted the phone again (just like I did for 20 times earlier), when I switched from vibration back to sound on it worked.


Software bullshit like this is what urges people to make conspiracy theories about the manufacturer.

crwdns2894046:0crwdne2894046:0

crwdns2889612:0crwdne2889612:0 4

crwdns2893872:0crwdne2893872:0:

the more dependent we become upon technology, the more technology will try to find a way to screw with us. But still... at least now we know another fix to try when this happens!

crwdns2893770:0crwdnd2893770:0crwdne2893770:0

I had the exact same problem and your inexplicable solution worked perfectly ?. Now that's a hack!

crwdns2893770:0crwdnd2893770:0crwdne2893770:0

It really worked..thanks a lot

crwdns2893770:0crwdnd2893770:0crwdne2893770:0

I have already tried this method on my Samsung A50 yet I couldn't hear nothing on my phone speaker even the AUX jack and the mouth piece are not working anymore

crwdns2893770:0crwdnd2893770:0crwdne2893770:0

Mohammed tuhin

crwdns2893770:0crwdnd2893770:0crwdne2893770:0

crwdns2893774:01crwdne2893774:0

crwdns2892346:0crwdne2892346:0

Try force rebooting your phone. Hold the power and.volume button for 7-10 seconds. Phone will vibrate and then reset. This may fix it.

You can also try this if that fails: Activate the developer option in your Samsung Galaxy A50 first by going to Settings > Phone, and tap the seven-time build number. When allowed, go to the Developer option and scroll down to get the Media option. A’ Prevent USB audio routing’ option will be noted there. Switch on the switch by toggling this option.

See of that works.

crwdns2894046:0crwdne2894046:0

crwdns2889612:0crwdne2889612:0 2

crwdns2893872:0crwdne2893872:0:

Hello, happened mine just this morning. It did play my alarms though, I did the interactive checks but nothing comes out of the bottoms speaker, checked my media apps like YouTube, YouTube Music, etc. They don't fire anything, but notifications coming in I can hear the alert. So I discovered something, if I'm in the app, no sound, but if I went to recent apps it will play, but when I return to the app, then no more sound again.

crwdns2893770:0crwdnd2893770:0crwdne2893770:0

crwdns2892346:0crwdne2892346:0

So I did this, hard reset ( hold volume down and power key) also in Vibration Mode. The phone shuts down, still holding the power button, when samsung logo turns up, hold volume down, it will enter safe mode. Then turn off safe mode which will restart the phone again. I hope this helps because I just tried

crwdns2894046:0crwdne2894046:0

crwdns2889612:0crwdne2889612:0 0

crwdns2893872:0crwdne2893872:0:

Hi

I tried the hard reset option and it worked for a couple of hours then started going mute please help

crwdns2893770:0crwdnd2893770:0crwdne2893770:0

crwdns2892346:0crwdne2892346:0

Nothing is working but loud speaker, can hear phone ring now though help

crwdns2894046:0crwdne2894046:0

crwdns2889612:0crwdne2889612:0 0
crwdns2892346:0crwdne2892346:0

crwdns2893896:0crwdne2893896:0

Amr crwdns2893898:0crwdne2893898:0
crwdns2894754:0crwdne2894754:0:

crwdns2894766:024crwdne2894766:0 23

crwdns2894768:07crwdne2894768:0 226

crwdns2894768:030crwdne2894768:0 1,088

crwdns2894770:0crwdne2894770:0 10,951