crwdns2894164:0crwdne2894164:0

Model A1225 / Early 2009 / 2.66, 2.93, or 3.06 GHz Core 2 Duo processor

crwdns2886949:0158crwdne2886949:0 crwdns2858137:0crwdne2858137:0

gray folder with question mark - erased hard drive - nothing working

I’m not positive that I have the correct model of iMac listed. This is an older iMac that I purchased from a friend. I’m pretty sure it’s 2009 though.

I tried to erase the hard drive so that I could start with a clean computer. After erasing the HD, I tried reinstalling OS. When I chose “Reinstall” from disk utility and clicked “Continue” nothing would happen.

So I did a hard restart. That’s when the gray folder with question mark appeared. I have tried resetting the PRAM, CTL+CMD+R, Option… pretty much every suggestion I could find. Who knows what I’ve done at this point.

I’ve restarted my computer about 20 times. Unplugged it and let it sit, etc. Everything brings me back to the gray file with a question mark (except OPT on restart which gives me a plain gray screen)

This is too large of a paperweight for my small desk. PLEASE HELP!

crwdns2893858:0crwdne2893858:0 crwdns2893862:0crwdne2893862:0

crwdns2894050:0crwdne2894050:0

crwdns2889612:0crwdne2889612:0 1
crwdns2892346:0crwdne2892346:0

crwdns2886779:02crwdne2886779:0

crwdns2893814:0crwdne2893814:0

To find out your exact machine and minimum and maximum operating systems, find your serial number on the bottom of the stand and input it here:

https://everymac.com/ultimate-mac-lookup...

To restore from your Time Machine backup you must have the same or higher operating system.

crwdns2894046:0crwdne2894046:0

crwdns2889612:0crwdne2889612:0 2
crwdns2892346:0crwdne2892346:0

Maybe you wipe the HDD in the wrong format thats why its not detected. Also tried to check if the cable connection is properly connected

crwdns2894046:0crwdne2894046:0

crwdns2889612:0crwdne2889612:0 1

1 Comment:

Thank you for that suggestion. That was my problem at one point. I think I have found the solution. I connected an external drive that had a time machine backup on it.

After restarting with CTL, OPT, R … I was able to see the disk utility. I needed to connect to the internet, but couldn’t install my time machine backup since it was from my laptop & had a different version of OS.

However, I did get the option to install on the clean, wiped HD. It looks like installing. Fingers crossed.

thank you for your help!

crwdns2893770:0crwdnd2893770:0crwdne2893770:0

crwdns2892346:0crwdne2892346:0

crwdns2893896:0crwdne2893896:0

Tam Eggert crwdns2893898:0crwdne2893898:0
crwdns2894754:0crwdne2894754:0:

crwdns2894766:024crwdne2894766:0 0

crwdns2894768:07crwdne2894768:0 0

crwdns2894768:030crwdne2894768:0 0

crwdns2894770:0crwdne2894770:0 103