crwdns2894164:0crwdne2894164:0

Mid 2009 Model A1278 / 2.26 or 2.53 GHz Core 2 Duo processor EMC 2326

crwdns2886949:0730crwdne2886949:0 crwdns2858137:0crwdne2858137:0

Display screen fades to blue/purple after 5 min of normal viewing

Display screen fades to blue/purple after 5 min of normal viewing, and if I push/pull the display screen as far back as it allows, the screen comes back to normal view only if I hold that screen back really hard in which I cannot type with left hand as I'm having to hold the screen in this position. If I let go, the display screen fades to blue/purple. I notice as this is happening, the corner of where the Logic board is located, becomes very hot. I removed the back of computer off and fan is running, and logic board is very hot just in that corner. Could it be a connection of the Screen to the computer? could it be the heat sink? Can the Power cord cause this problem as well? Help. I replaced the battery and nothing different and someone mentioned the IO, OD, O-something but cannot find anything on this.

crwdns2893858:0crwdne2893858:0 crwdns2893862:0crwdne2893862:0

crwdns2894050:0crwdne2894050:0

crwdns2889612:0crwdne2889612:0 1
crwdns2892346:0crwdne2892346:0

crwdns2886778:01crwdne2886778:0

Sorry. I'm really sorry because I do not know the answer.

crwdns2894046:0crwdne2894046:0

crwdns2889612:0crwdne2889612:0 0

crwdns2893872:0crwdne2893872:0:

Oh, now I know your answer. It may be your settings. It may say "Wi Fi Unavailable." You may be unconnected to the internet.

crwdns2893770:0crwdnd2893770:0crwdne2893770:0

crwdns2892346:0crwdne2892346:0

crwdns2893896:0crwdne2893896:0

Mary crwdns2893898:0crwdne2893898:0
crwdns2894754:0crwdne2894754:0:

crwdns2894766:024crwdne2894766:0 0

crwdns2894768:07crwdne2894768:0 0

crwdns2894768:030crwdne2894768:0 1

crwdns2894770:0crwdne2894770:0 98