crwdns2894164:0crwdne2894164:0

Model A1001 or A1025 / 667, 800, 867, or 1.0 GHz G4 processor

crwdns2886949:050crwdne2886949:0 crwdns2858137:0crwdne2858137:0

repeated crashes after memory upgrade

I upgraded my G4 Titanium 867 DVI memory from 512MB to 1 GB. The computer recognises the memory. System profiler says its OK. After a few minutes of operation programs start crashing, then the computer crashes. I re-installed the memory twice but the problem persists. Reverting to the old memory chips removes the problem. I am running osx 10.5.8

crwdns2893852:0crwdne2893852:0 crwdns2913956:0crwdne2913956:0 crwdns2893862:0crwdne2893862:0

crwdns2894050:0crwdne2894050:0

crwdns2889612:0crwdne2889612:0 -1
crwdns2892346:0crwdne2892346:0

crwdns2886778:01crwdne2886778:0

crwdns2893810:0crwdne2893810:0

You solved the problem. Please tell us all about the new RAM.

crwdns2894046:0crwdne2894046:0

crwdns2889612:0crwdne2889612:0 1

crwdns2893872:0crwdne2893872:0:

The new RAM is labelled SMT 512MB SO DIMM PC133 8300UC www.siliconmemnory.com. Each module has 8 chips on each side, six in a row and two at right angles behind.

crwdns2893770:0crwdnd2893770:0crwdne2893770:0

Some RAM chips that are made for PCs will not work in MACs. I do not recognize the SMT and could not find RAM listed at www.siliconmemory.com. I would get RAM from a suppliers that specifically handles MAC such as:

http://www.ramdirect.com/51pbg4tisopc.ht...

crwdns2893770:0crwdnd2893770:0crwdne2893770:0

I bought the RAM from a MAC specialist. From my research on the internet it seems identical to that being offered by a number of RAM suppliers for this particular computer. I'm in Hobart, Australia, so my sources are limited. If I can't solve the problem I'll return it to the supplier and order on the internet. I'm wondering whether resetting pram or pmu might help. Haven't tried that yet.

crwdns2893770:0crwdnd2893770:0crwdne2893770:0

I don't think it will help but try removing the battery and AC, hold the power button for 10 seconds and then retry it. Just tell your supplier what is happening.

crwdns2893770:0crwdnd2893770:0crwdne2893770:0

Thanks, I'll try that. If no result I'll contact the supplier for advice tomorrow. I thought perhaps it might be a common problem with a simple answer, but it appears not.

crwdns2893770:0crwdnd2893770:0crwdne2893770:0

crwdns2892346:0crwdne2892346:0

crwdns2893896:0crwdne2893896:0

Rex crwdns2893898:0crwdne2893898:0
crwdns2894754:0crwdne2894754:0:

crwdns2894766:024crwdne2894766:0 0

crwdns2894768:07crwdne2894768:0 0

crwdns2894768:030crwdne2894768:0 0

crwdns2894770:0crwdne2894770:0 544