crwdns2894164:0crwdne2894164:0

The Power Macintosh G4 is series of personal desktop computers released by Apple in 1999, and sold through 2004. This page is for the M5183 designation.

crwdns2886949:037crwdne2886949:0 crwdns2858137:0crwdne2858137:0

Cannot install new OS on internal DVD drive

I tried to upgrade my operating systemm from Tiger to Leopard. The computer or DVD drive did not allow the installation to complete. It had to be aborted, and now the computer will not boot up properly at all. It starts up, The apple symbol and a turning wheel appears, then the screen goes black and it starts up again, and the same thing happens. I end up having to just shut down the computer.

I was able to get back to the installation window, by holding down the "C" button while it rebooted. It then asked me to reinstall Leopard. After a short time, I got a message on the screen accompanied by a yellow triangle with an exclamation mark inside it. The accompanying comments said that the instalation had failed, and the disc may have been damaged, yet when I took the disc to a local computer store, they were able to successfully install it on one of their machines.

crwdns2893852:0crwdne2893852:0 crwdns2913956:0crwdne2913956:0 crwdns2893862:0crwdne2893862:0

crwdns2894050:0crwdne2894050:0

crwdns2889612:0crwdne2889612:0 0

crwdns2893872:0crwdne2893872:0:

Please tell us your processor speed, amount of RAM and free hard drive space.

crwdns2893770:0crwdnd2893770:0crwdne2893770:0

If the OP has the model shown it has a max CPU of 500 MHZ and will not run Leopard without software to trick the OS. Mayer is right on with his questions.

crwdns2893770:0crwdnd2893770:0crwdne2893770:0

crwdns2892346:0crwdne2892346:0

crwdns2886778:01crwdne2886778:0

crwdns2893810:0crwdne2893810:0

Here's what I was getting at with my question:

Mac OS X v10.5 Leopard requires:

A Mac computer with an Intel, PowerPC G5, or Power PC G4 (867 MHz or faster) processor

512 MB memory or more

A DVD drive for installation

9 GB of available disk space or more

If you have the G4 pictured, you do not have the processor speed to install 10.5

crwdns2894046:0crwdne2894046:0

crwdns2889612:0crwdne2889612:0 2

crwdns2893872:0crwdne2893872:0:

I think I chose the wrong picture. Mine is not blue on the front. It has a 867 MHz processor, and I up graded the memory a few years ago to 512 MB. I am not sure about the available disc space, since I can't boot up the computer any more.

crwdns2893770:0crwdnd2893770:0crwdne2893770:0

Boot up from your system installation disk, "C" key, go to the second page pull down menu to Utilities -> Disk Utility and see if the drive can be repaired.

crwdns2893770:0crwdnd2893770:0crwdne2893770:0

Thanks. I tried this and it said the hard drive was fine. I then tried to install the software again. It looked like it was starting OK, but then it stalled at about 3:30 pm, and was in the same place the next morning.

crwdns2893770:0crwdnd2893770:0crwdne2893770:0

Sounds like your hard drive is failing or has bad blocks. Iwould reformat it with the write zeros option to map out the bad blocks and try again. if that fals, replace the drive

crwdns2893770:0crwdnd2893770:0crwdne2893770:0

I took the tower to a computer store. They took out the hard drive, put it into another machine, installed the software and put the HD back in my computer. It seems to have worked. they believe I have a problem with my optical drive.

crwdns2893770:0crwdnd2893770:0crwdne2893770:0

crwdns2893776:02crwdne2893776:0

crwdns2892346:0crwdne2892346:0

crwdns2893896:0crwdne2893896:0

ElaineFoxgord crwdns2893898:0crwdne2893898:0
crwdns2894754:0crwdne2894754:0:

crwdns2894766:024crwdne2894766:0 0

crwdns2894768:07crwdne2894768:0 1

crwdns2894768:030crwdne2894768:0 1

crwdns2894770:0crwdne2894770:0 1,831