crwdns2894164:0crwdne2894164:0

The G4 Quicksilver came in 533MHz, 667MHz, 733MHz, 800MHz, 933MHz, And 1.0GHz speeds.

crwdns2886949:048crwdne2886949:0 crwdns2858137:0crwdne2858137:0

upgrade / update the operating system

I have power mc g4 with OS 9.0.4 version and i would like to upgrade / update the operating system to current ... please need help

crwdns2893858:0crwdne2893858:0 crwdns2893862:0crwdne2893862:0

crwdns2894050:0crwdne2894050:0

crwdns2889612:0crwdne2889612:0 0

crwdns2893872:0crwdne2893872:0:

Dear Sir/Madam

I have inserted an image of the desktop as well as description of the computer.

I have a Power Mac g4 with an operating system of 9.0.4 International English which I am having difficulties of upgrading or changing the operating system to window 10 etc.

I receive " ...the source of file could not be found" error message. I have attached the image too.

crwdns2893770:0crwdnd2893770:0crwdne2893770:0

crwdns2892346:0crwdne2892346:0

crwdns2886779:02crwdne2886779:0

crwdns2893814:0crwdne2893814:0

We really need to know your exact model on this to give you a precise answer. In general, this model had a Motorola processor and maxes out at 10.5.8. Above that requires an Intel CPU.

crwdns2894046:0crwdne2894046:0

crwdns2889612:0crwdne2889612:0 3

crwdns2893872:0crwdne2893872:0:

@mayer, Snow Leopard has a version that supports PPC.

crwdns2893770:0crwdnd2893770:0crwdne2893770:0

@avanteguarde please provide a link to that.

crwdns2893770:0crwdnd2893770:0crwdne2893770:0

Here's an early article. I do know I had G4 that shipped with snow leopard PPC stock. This was very brief as the shifted to the Intel core 1 CPUs very soon after.

https://gizmodo.com/5014251/source-os-x-...

crwdns2893770:0crwdnd2893770:0crwdne2893770:0

@avanteguarde that article was a rumor published before the release of Snow Leopard.

crwdns2893770:0crwdnd2893770:0crwdne2893770:0

@mayer, like I said, I did have a G4 with snow leopard installed. There was also a GM build with PPC support on https://developer.apple.com

crwdns2893770:0crwdnd2893770:0crwdne2893770:0

crwdns2893774:01crwdne2893774:0

crwdns2892346:0crwdne2892346:0

G4s single CPU with less than 867 Mhz support at max 10.4.11.

However 10.5.x is the latest OS you can install (still considering Mac).

If you need something more updated you can try linux.

crwdns2894046:0crwdne2894046:0

crwdns2889612:0crwdne2889612:0 0
crwdns2892346:0crwdne2892346:0

crwdns2893896:0crwdne2893896:0

bj_terefe crwdns2893898:0crwdne2893898:0
crwdns2894754:0crwdne2894754:0:

crwdns2894766:024crwdne2894766:0 0

crwdns2894768:07crwdne2894768:0 0

crwdns2894768:030crwdne2894768:0 1

crwdns2894770:0crwdne2894770:0 575