crwdns2894164:0crwdne2894164:0

Support and repair information for Beats Solo3 headphones.

crwdns2886949:047crwdne2886949:0 crwdns2858137:0crwdne2858137:0

Fixing no sound in one speaker on blueooth

I am having issues issues with the right side of my Beats solo3 wireless headphones. On bluetooth no audio comes out from the right side and the right side will only work if i jiggle the left side. Both sides work fine when using the aux cable for wired setup. What could be the issue?

crwdns2893858:0crwdne2893858:0 crwdns2893862:0crwdne2893862:0

crwdns2894050:0crwdne2894050:0

crwdns2889612:0crwdne2889612:0 4
crwdns2892346:0crwdne2892346:0

crwdns2886779:05crwdne2886779:0

crwdns2893814:0crwdne2893814:0

Plug in your auxiliary cord to your headphones to device, play some music, and if it works like that than take the auxiliary cord back out, turn on blutooth and both will start working again.

crwdns2894046:0crwdne2894046:0

crwdns2889612:0crwdne2889612:0 2

crwdns2893872:0crwdne2893872:0:

I did it and it didn’t work. Twice. Help plz!!!!

crwdns2893770:0crwdnd2893770:0crwdne2893770:0

It didn,t work for me either

crwdns2893770:0crwdnd2893770:0crwdne2893770:0

Didn't work for me either

crwdns2893770:0crwdnd2893770:0crwdne2893770:0

Didn’t work for me either.

crwdns2893770:0crwdnd2893770:0crwdne2893770:0

I know this is old, but i just tried this and it worked

crwdns2893770:0crwdnd2893770:0crwdne2893770:0

crwdns2893776:02crwdne2893776:0

crwdns2892346:0crwdne2892346:0

I have the same problem too

crwdns2894046:0crwdne2894046:0

crwdns2889612:0crwdne2889612:0 1
crwdns2892346:0crwdne2892346:0

If anyone is still having this problem I was able to fix my Beats Solo 3 Wireless issue with no sound on one speaker on bluetooth after I followed the instructions on this video: https://www.youtube.com/watch?v=kypDTpO_...

Hope this helps.

crwdns2894046:0crwdne2894046:0

crwdns2889612:0crwdne2889612:0 0

crwdns2893872:0crwdne2893872:0:

This doesn’t help at all.

crwdns2893770:0crwdnd2893770:0crwdne2893770:0

crwdns2892346:0crwdne2892346:0

It could be a loose or damaged connection, would have to disassemble and inspect to determine the correct issue.

First try a reset etc.

crwdns2894046:0crwdne2894046:0

crwdns2889612:0crwdne2889612:0 0
crwdns2892346:0crwdne2892346:0

Bruh I don't know what to tell

crwdns2894046:0crwdne2894046:0

crwdns2889612:0crwdne2889612:0 0

crwdns2893872:0crwdne2893872:0:

Yeah you might need new ones

crwdns2893770:0crwdnd2893770:0crwdne2893770:0

crwdns2892346:0crwdne2892346:0

crwdns2893896:0crwdne2893896:0

MrSnowyOwl crwdns2893898:0crwdne2893898:0
crwdns2894754:0crwdne2894754:0:

crwdns2894766:024crwdne2894766:0 5

crwdns2894768:07crwdne2894768:0 41

crwdns2894768:030crwdne2894768:0 165

crwdns2894770:0crwdne2894770:0 43,099