crwdns2894164:0crwdne2894164:0

After replacement: back Camera still not working.

I replaced the camera because I thought I had a hardware related issue (black screen). But even after replacing it, the screen stays black. I found many people online who have the same problem (before replacing the back camera, mind you). Any suggestions on how to find out, whats causing the problem? When I start the camera app I hear a clicking noise and than that's it.

crwdns2893858:0crwdne2893858:0 crwdns2893862:0crwdne2893862:0

crwdns2894050:0crwdne2894050:0

crwdns2889612:0crwdne2889612:0 1
crwdns2892346:0crwdne2892346:0

crwdns2886779:02crwdne2886779:0

Here is a solution for all those who still struggle with this issue:

How to repair black / no image on camera in the Sony Xperia Z3 Compact

crwdns2894046:0crwdne2894046:0

crwdns2889612:0crwdne2889612:0 0

crwdns2893872:0crwdne2893872:0:

Can you explain what this is that you are fixing and where you can get one as the top one is missing from my motherboard

crwdns2893770:0crwdnd2893770:0crwdne2893770:0

crwdns2892346:0crwdne2892346:0

Can you explain what this is that you are fixing and where you can get one as the top one is missing from my motherboard

crwdns2894046:0crwdne2894046:0

crwdns2889612:0crwdne2889612:0 0
crwdns2892346:0crwdne2892346:0

crwdns2893896:0crwdne2893896:0

Frantastico crwdns2893898:0crwdne2893898:0
crwdns2894754:0crwdne2894754:0:

crwdns2894766:024crwdne2894766:0 0

crwdns2894768:07crwdne2894768:0 0

crwdns2894768:030crwdne2894768:0 2

crwdns2894770:0crwdne2894770:0 200