crwdns2894164:0crwdne2894164:0

Black and silver single cup coffee maker with water reservoir on the left hand side. K40/K45.

crwdns2886949:095crwdne2886949:0 crwdns2858137:0crwdne2858137:0

Keurig K40 not brewing

Heats up, cup lights flash, press any cup size, hear rotating noise and then nothing. Couple minutes later all three lights come on.

crwdns2893852:0crwdne2893852:0 crwdns2913956:0crwdne2913956:0 crwdns2893862:0crwdne2893862:0

crwdns2894050:0crwdne2894050:0

crwdns2889612:0crwdne2889612:0 4

crwdns2893872:0crwdne2893872:0:

I have a Keurig it runs the water through but as soon as I put a cup in it won't work

crwdns2893770:0crwdnd2893770:0crwdne2893770:0

Un plug it, take the water tank off, clean the piercing needle in the top with a straightened paper clip being inserted into it. If that doesn't work; try "burping" it like I did by lifting up on the handle, putting it front side down in the kitchen sink and taking off the bottom....it will do a power flush of the system.

crwdns2893770:0crwdnd2893770:0crwdne2893770:0

I cleaned the screen at the bottom of the water tank with a new unused toothbrush and my machine works like new again!!!

crwdns2893770:0crwdnd2893770:0crwdne2893770:0

This is a common problem with the Keurig if it has been sitting unused for several months. The pump can't prime because air has entered the line. Remove the water filter from reservoir, fill the reservoir half full , plug the unit in, and power up. Hold the reservoir unit and rapidly lift/lower the reservoir until you see bubbles emerge from the suction area. When the bubble stop, the line is cleared and the pump will now prime. This is also a good time to change out the water filter and to a cleaning and descaling

crwdns2893770:0crwdnd2893770:0crwdne2893770:0

Thank you!! I followed your instructions step by step and it worked. I'm back in business I'm about to have a Cinnamon Dolce!!

crwdns2893770:0crwdnd2893770:0crwdne2893770:0

crwdns2892346:0crwdne2892346:0

crwdns2886779:02crwdne2886779:0

crwdns2893810:0crwdne2893810:0

Harry Gray, could be caused by a clogged line or valve. Clean the valves and the line by using this guide

crwdns2894046:0crwdne2894046:0

crwdns2889612:0crwdne2889612:0 5

crwdns2893872:0crwdne2893872:0:

While this detailed instruction is appreciated, a WARNING would be it is difficult to reassemble some of these parts, particularly rescrewing the reservoir filter and realigning and rescrewing the top covering. Also, this fix does not address the "machine gun" sound our K40 makes.

crwdns2893770:0crwdnd2893770:0crwdne2893770:0

Worked like a CHARM!!!

crwdns2893770:0crwdnd2893770:0crwdne2893770:0

still works if you do all the steps!!

crwdns2893770:0crwdnd2893770:0crwdne2893770:0

Didn't work. Any other suggestions?

crwdns2893770:0crwdnd2893770:0crwdne2893770:0

@kalamity what you got going on? Give us more details.....

crwdns2893770:0crwdnd2893770:0crwdne2893770:0

crwdns2892346:0crwdne2892346:0

The burping worked with the first cup but then the next cup went back to not brewing. I ended up taking the carbon filter out permanently, reburping again and now it works fine.

crwdns2894046:0crwdne2894046:0

crwdns2889612:0crwdne2889612:0 0
crwdns2892346:0crwdne2892346:0

crwdns2893896:0crwdne2893896:0

Harry Gray crwdns2893898:0crwdne2893898:0
crwdns2894754:0crwdne2894754:0:

crwdns2894766:024crwdne2894766:0 2

crwdns2894768:07crwdne2894768:0 35

crwdns2894768:030crwdne2894768:0 143

crwdns2894770:0crwdne2894770:0 38,414