crwdns2894164:0crwdne2894164:0

Black and silver single cup coffee maker with water reservoir on the left hand side. K40/K45.

crwdns2886949:095crwdne2886949:0 crwdns2858137:0crwdne2858137:0

Not taking in or putting out water

My Keurig slowly started brewing less & less coffee. Finally last night it completely stopped putting any amount of liquid out. Did the paper clip thing and no changes. As far as I can tell it is not taking in any water either. I have been trying to DeScale it all day & it just seems like it is not taken in any water. When I took the lid off of the Water Tank, just to see what was going on, it is putting water back into the water tank. Any other advice?

crwdns2893858:0crwdne2893858:0 crwdns2893862:0crwdne2893862:0

crwdns2894050:0crwdne2894050:0

crwdns2889612:0crwdne2889612:0 2

crwdns2893872:0crwdne2893872:0:

This is the exact same thing mine is doing! I am ready to throw mine out and go back to my old coffeemakers.

crwdns2893770:0crwdnd2893770:0crwdne2893770:0

crwdns2892346:0crwdne2892346:0

crwdns2886778:01crwdne2886778:0

crwdns2893814:0crwdne2893814:0

I was having the same problem. I tried all of the things suggested on different sites (the paperclip thing, blowing compressed air in the hole that is spitting the water back in to the tank) nothing worked. I decided that I had nothing to lose, so I took off the plastic piece that is on the arm (the part that you lift up to put the K-cup in). To take it off I had to first open up the arm like I was putting in a k-cup and unscrew the two screws that were on the roof. I then closed the arm and unscrewed the screws that were holding the handle on. After this I had to wiggle the plastic piece that covers the arm around until it came off. I thought it would break but it didn't. When I got the plastic top off I could see the hose that takes the water from where it heats to put it through the K-cup. I couldn't figure out how to take the hose apart so I started squeezing the portion that was closest to the front, this made it spit out water. I then turned the keurig on and ran a cup through and it worked. Im guessing there was some blockage in the hose that was dislodged when I squeezed it. Hope this helps!

crwdns2894046:0crwdne2894046:0

crwdns2889612:0crwdne2889612:0 1

crwdns2893872:0crwdne2893872:0:

Thanks Zoie for your insight .. it helped just as you described. Coffee Time LOL.

crwdns2893770:0crwdnd2893770:0crwdne2893770:0

Took a while to get the hood off and back on but it worked. Wuld have help having a magnetized screw driver to put those small screwws back but managed with a piece of tape. Thanks.

crwdns2893770:0crwdnd2893770:0crwdne2893770:0

crwdns2892346:0crwdne2892346:0

crwdns2893896:0crwdne2893896:0

Jennifer Bartz crwdns2893898:0crwdne2893898:0
crwdns2894754:0crwdne2894754:0:

crwdns2894766:024crwdne2894766:0 0

crwdns2894768:07crwdne2894768:0 0

crwdns2894768:030crwdne2894768:0 3

crwdns2894770:0crwdne2894770:0 2,938