G4 M8570 Will not completely boot up.

When attempting boot, only get a small blue photo of the world in the center of the screen which later turns into a folder after a few min. The fans run fine. No chime.

Hard drive removed and tested good & able to read on another computer. G4 will not find CD w/ "C" held down and start up cd installed. I Reset PMU button. Installed another hard drive to attempt to reload software. Still cannot boot from CD Drive holding the "C" key during power on.

I used IFIX IT USB device to run removed hard drive on another computer. The USB adapter is a beautiful thing!

Any ideas. I bet new logic board is in my future. JOHN

crwdns2893852:0crwdne2893852:0 crwdns2913956:0crwdne2913956:0 crwdns2893862:0crwdne2893862:0


crwdns2889612:0crwdne2889612:0 1



The world symbol means it's trying to network boot - (That age machine will not boot from an external USB drive - it must be a FireWire {IEEE 1394} drive). You may have bad cables/connectors failed drives connected at the HD and optical points. IF you share a System folder on your network it should show it as a boot source. That would allow you to proceed and see what else might be wrong.

If this Answer is helpful please remember to return and mark it Accepted.


crwdns2889612:0crwdne2889612:0 2


Knowing what the world symbol means is helpful and thank you for that. (The local mac store could not/would not tell me)

I switched out the cable to the hard drive. Un Plugged the RJ45 network cable. Held down the "C" key with a boot disk in the CD and still get the world symbol. Recall that the hard drive reads fine with the IFIXIT USB device installed in another computer.


If it has a wireless card it's searching that-remove it too. Reading the drive and booting from it are not the same thing. Firmware of the older machines does not support the USB connection for a boot device. Another example: you can't transfer files using Migration Assistant from a system/user account via USB either (try it) it wont detect that account.


The shared boot disk must be a G4 version... it could even be a sparse disk. WIth this age machine when I worked on them we were still doing most of our stuff in OS 9... OS X was still to "green" for my organization to trust...


Try powering down the machine, removing the HD and all the network cards, leaving the optical drive connected then see if the optical drive will boot as a system disk on restart. . . The EFI might be "locked" into thinking that the old boot system location (network?) is the only "correct" one... if you can reset the EFI by powering down, removing all the other possibilities it may accept the optical drive. You could try having the USB boot drive connected too, but I think you'd get better results if the external boot drive was 1394.


Again Thank you for your continued interest in my G4 problem. Your information, although not producing the results I am seeking, is very valuable to me for future trouble shooting.

Bear in mind that I am not trying to boot using the Ifixit USB universal hard drive interface. I did test the hard drive using the interface on another computer and the drive is good and readable.

There is only the monitor card installed in the computer and no AIRPORT card either. With the CD loaded with a bootable CD powering on the machine still produces the world globe which then turns into a folder w/ a ? mark.

The hard drive is removed during this test. I then unplugged the CD ribbon cable just for fun and got the same results. I wonder if the CD drive is down in addition to the original problem?

The machine has never been asked to boot from a network. Always from the hard drive. That's all for now Best Regards JOHN





johnjdepasquale crwdns2893898:0crwdne2893898:0

crwdns2894766:024crwdne2894766:0 0

crwdns2894768:07crwdne2894768:0 0

crwdns2894768:030crwdne2894768:0 3

crwdns2894770:0crwdne2894770:0 1,301