crwdns2894164:0crwdne2894164:0
crwdns2894186:0crwdne2894186:0

crwdns2893794:0crwdne2893794:0 GilJordan ,

crwdns2892734:0crwdne2892734:0:

Vertical lines on screen samsung uhdtv

crwdns2893800:0crwdne2893800:0:

Only tested the TV for a day after buying to be able to return it to the store. It worked perfectly. Then i stored it in its box.
Just installed it last weekend mounting it on the wall without problems.
After 4 days it started to show some vertical lines over the left side, they disappeared after some time. Next day the colored lines didn't disappear, i looked for common problems and tried hitting the TV in the bottom left side and power cycling the tv and most of the lines disappeared.
Only a 1/4" thick black line remained almost in the center of the screen. As if there were no signal. The pixels are turned off from top to bottom.
Then i checked the ribbon cables as suggested in other threads, everything looks fine.
What else can i check?
Regards
+
+[Edit] Added some photos
+I took this photo when i finished mounting the tv.
+[image|1496677]
+
+There is a phooto showing the black line
+[image|1496681]
+
+A close up to the top and bottom of the black line. The pixels are turned off, you can notice the line since the tv is turned on, they look kinda gray when all the pixels are black.
+[image|1496682][image|1496679]
+
+I tried exchanging the ribbon cables, and the line was still there. I removed the front bezel, but wasn't able to test applying pressure over the T connections while turned on because i had to remove the PCBs to be able to flip the panel.

crwdns2866306:0crwdne2866306:0:

UN55MU6290

crwdns2892198:0crwdne2892198:0:

open

crwdns2893792:0crwdne2893792:0 GilJordan ,

crwdns2892734:0crwdne2892734:0:

Vertical lines on screen samsung uhdtv

crwdns2893800:0crwdne2893800:0:

Only tested the TV for a day after buying to be able to return it to the store. It worked perfectly. Then i stored it in its box.

Just installed it last weekend mounting it on the wall without problems.

After 4 days it started to show some vertical lines over the left side, they disappeared after some time. Next day the colored lines didn't disappear, i looked for common problems and tried hitting the TV in the bottom left side and power cycling the tv and most of the lines disappeared.

Only a 1/4" thick black line remained almost in the center of the screen. As if there were no signal. The pixels are turned off from top to bottom.

Then i checked the ribbon cables as suggested in other threads, everything looks fine.

What else can i check?

Regards

crwdns2866306:0crwdne2866306:0:

UN55MU6290

crwdns2892198:0crwdne2892198:0:

open