crwdns2894164:0crwdne2894164:0

crwdns2892376:0crwdne2892376:0

Kommentierte Demontageanleitung für den Samsung NaviBot SR8855.

crwdns2860944:0crwdne2860944:0

crwdns2860947:0crwdne2860947:0

crwdns2890040:0crwdne2890040:0

  1. Nimm den Staubbehälter heraus
    • Nimm den Staubbehälter heraus

  2. Schalte den NaviBot aus, indem du den Kippschalter auf die Position 0 stellst.
    • Schalte den NaviBot aus, indem du den Kippschalter auf die Position 0 stellst.

    • Schraube die beiden Kreuzschlitz #PH2 Schrauben von der Abdeckung der Batterie ab.

  3. Klemme die Batterie ab und nimm sie aus dem Gerät.
    • Klemme die Batterie ab und nimm sie aus dem Gerät.

  4. Entferne die zwei Kreuzschlitz #PH2 Schrauben und die beiden Plastikteile.
    • Entferne die zwei Kreuzschlitz #PH2 Schrauben und die beiden Plastikteile.

    Quelles pièces plastiques?

    geromeyjp - crwdns2853112:0crwdne2853112:0

  5. Entferne die vordere Abdeckung
    • Entferne die vordere Abdeckung

    • Ziehe den Stecker ab

  6. Entferne die PVC-Abdeckungen rechts und links
    • Entferne die PVC-Abdeckungen rechts und links

    Il y a 2 vis à retirer de chaque coté (vers l'avant) pour pouvoir retirer les caches http://img11.hostingpics.net/pics/309871...

    r0ro - crwdns2853112:0crwdne2853112:0

  7. Entferne die zwei Kreuzschlitz #PH2 Schrauben der Abdeckung rechts und links hinten am Gerät.
    • Entferne die zwei Kreuzschlitz #PH2 Schrauben der Abdeckung rechts und links hinten am Gerät.

  8. Schraube die zwei Kreuzschlitz #PH2 Schrauben ab.
    • Schraube die zwei Kreuzschlitz #PH2 Schrauben ab.

  9. Schiebe die Abdeckung vorsichtig nach oben. (Achte dabei auf die 4 Clips, die die Abdeckung halten)
    • Schiebe die Abdeckung vorsichtig nach oben. (Achte dabei auf die 4 Clips, die die Abdeckung halten)

    Bonjour,

    Merci pour ce beau tuto !

    Je suis bloqué à l'étape 8 :-(

    Je n'arrive pas à faire glisser le capot...

    Quelqu'un pourrait-il m'aider ?

    Merci d'avance.

    Mon mail : flobeut@hotmail.col

    Florian - crwdns2853112:0crwdne2853112:0

    bonjour,

    c'est vrai que c'est un peu compliqué,

    il me semble avoir bloquer sur cette étape mais avec un peu de patience on y arrive.

    je crois que j'avais essayé de lever la pièce avec une lame de couteau et fais glisser la pièce ensuite comme sur la photo.

    bon courage

    martinuk - crwdns2853112:0crwdne2853112:0

    Il faut pousser sur les 2 taquets verticaux de la piece coloree qui sont visibles dans la trappe pour le bac de recuperation avec un tournevis plat. La piece se debloque toute seule alors.

    Jerome Kieffer - crwdns2853112:0crwdne2853112:0

  10. Entferne diese 6 Kreuzschlitz #P2 Schrauben.
    • Entferne diese 6 Kreuzschlitz #P2 Schrauben.

  11. Hebe die Abdeckung nach oben - und schon ist dein Navibot zerlegt.
    • Hebe die Abdeckung nach oben - und schon ist dein Navibot zerlegt.

crwdns2892372:0crwdne2892372:0

Um den SR8855 wieder zusammenzusetzen, die Teile in umgekehrter Reihenfolge montieren.

crwdns2878426:025crwdne2878426:0

crwdns2882227:0crwdne2882227:0

fr de

100%

crwdns2882233:0crwdne2882233:0 crwdns2882228:0crwdne2882228:0
crwdns2882229:0crwdne2882229:0 ›

martinuk

crwdns2886885:029/06/2013crwdne2886885:0

690 crwdns2894548:0crwdne2894548:0

crwdns2882065:0crwdne2882065:0

crwdns2892924:023crwdne2892924:0

Bonjour. Sur quel site avez vous trouvé le contacteur?

Merci!

Gilles

drgheidrich - crwdns2853112:0crwdne2853112:0

Super doc.

J'avais commencé seul, mais je bloquais, j'avais pas réussi à enlever le dessus .... etape 8 ;o)

Avec la doc, j'ai pu forcer plus...

Pareil, que la personne d'avant...

Pouvez vous m'indiquer ou vous avez trouvé le contacteur SVP

gfreu - crwdns2853112:0crwdne2853112:0

Si ça peut aider du monde,

je viens de trouver la pièce ici

https://www.valpieces.fr/?gclid=CIrB-I60...

gfreu - crwdns2853112:0crwdne2853112:0

Bravo, super doc !

Chez moi c'est l'aspiration qui défaille... à voir le mini moteur d'aspiration, on comprend que ce n'est pas vraiment un aspirateur cette machine ! Jusqu'à présent j'en étais super content cela dit (4 ans d'usage, une batterie changée, ce qui me semble normal si utilisé plus d'une fois par semaine...). Je vais tout nettoyer, et remonter, peut être tester le moteur... si je trouve le voltage de fonctionnement...

Bruno - crwdns2853112:0crwdne2853112:0

Merci,

j'était vraiment coincé à a phase 8.

Il faut préciser de procéder en 2 étapes:

1 soulever à l'aide d'un couteau de chaque coté pour dé-clipser

2 faire coulisser vers l'avant.

J'avait une roue bloquée.

La poussière et surtout les cheveux arrivent quand même à se glisser à l'intérieur de la roue.

Il faut tout démonter et en profiter pour dépoussiérer tous les capteurs

Incroyable comme tout l'intérieur était sale.

Merci encore

john - crwdns2853112:0crwdne2853112:0

Merci pour ce tuto indispensable pour démonter et surtout le remontage.

Pour info j'avais le modèle SR8857 - XEF. La seul différente est au niveau de l'étape 6, où il m'a fallut déposer deux contre plaque, qui servent de rail pour le réservoir à poussière, maintenu par deux petite visses, avant d'enlever les parechocs.

Attention au remontage de l'étape 8, que les ergots au niveau du réservoir à poussière soit bien rentrés. Sinon la déformation du capot empêchera le verrouillage du réservoir.

CharlieZ - crwdns2853112:0crwdne2853112:0

Le tuto est vraiment bien.

En revanche est ce qu'il serai possible de l'améliorer en indiquant par exemple l'emplacement des clips de l'étape 8.

Merci encore

ocau - crwdns2853112:0crwdne2853112:0

Merci à tous... Démonté et remonté pour nettoyage... Il ne voyait plus où aller...

ftail - crwdns2853112:0crwdne2853112:0

Hi!

How to remove navibot "roller"?

bajzak - crwdns2853112:0crwdne2853112:0

Bonjour,

j'avais une erreur à cause d'une roue bloquée par des cheveux. Grâce à ce tuto, j'ai réussi le démontage mais après le remontage, j'ai eu une nouvelle erreur C05. Cette erreur C05 apparait après 1 ou 2 minutes d'utilisation de l'aspirateur. A priori ce code C05 décrit erreur du capot avant. J'ai tenté de démonter, remonter, débrancher et rebrancher le contacteur mais rien. J'ai l'impression en effet que le capot à moins de "ressort" qu’auparavant mais je me fais peut être une idée.

Quelqu'un a t'il eu ce problème ? Merci beaucoup.

Kergoat - crwdns2853112:0crwdne2853112:0

je pense que tu as inversé les bumpers droite (r) et gauche (l) etape 6

oldup -

Bonjour j'ai l'erreur c09 qui s'affiche les brosses sont toutes nettoyée par contre j'ai le fil rouge de la batterie qui se ballade je pense que je dois la changer seulement est ce qu à votre avis cela va permettre à l'aspi de fonctionner de nouveau normalement

Roland - crwdns2853112:0crwdne2853112:0

bonjour, help svp mon robot affiche L0 je trouve pas pour le reparer svp merci beacoup de votre aide

geraldine.laufer - crwdns2853112:0crwdne2853112:0

bonjour.

J’ai changé ma batterie il y a 3 jours, avec une batterie identique, toute conforme. La première charge s’est bien effectuée, mon navibot a repris le travail sans problème. J’ai reréglé l’heure et le programme daily, tout impeccable. Mais aujourd’hui, il s’est éteint tout seul. J’ai appuyé sur Start, il a relancé aussitôt la charge, et j’ai voulu refaire les réglages : j’ai le code erreur C08 qui s’affiche lorsque je veux entrer l’heure ou faire le réglage du Daily. La notice dit que c’est le panier qui est mal replacé, ce n’est pas le cas. que dois-je faire? j’ai vu sur un autre forum que ça pouvait venir d’un fusible à proximité de la batterie. Qu’en pensez-vous? Dois-je démonter comme vous, et / ou faire autre chose? Merci bcp d’avance pour votre aide, je suis un peu perdue. Latitou

piganeau - crwdns2853112:0crwdne2853112:0

Bonjour a tous!! J ai mon aspurateur qui avait la batterie hs j ao donc changer celle ci et il a nouveau fonctionner comme au debut. Hier je suis rentree j avais programer la mise en marche de mon aspi sauf que celui ci c est retrouvé coincer sous un meuble. Je les remis sur la charge et depuis celui ci tourne sur lui meme quand je relance la marche et quand je lui demande de retourner a sa charge il n arrive pas a s y mettre si je ne l aide pas!!! Je n ai aucun code erreur. Merci de votre aide

Andrieu - crwdns2853112:0crwdne2853112:0

Bonjours moi le mien fonction 5 mn de netoyage et le petit sac s affoche et va sur le socle et je ne comprend pas pourquoi et quand il a fini de charger mais full

Coco - crwdns2853112:0crwdne2853112:0

Bonjour

Le mien affiche C01, j’ai nettoyé la brosse. je le remet en route et au bout de 30 secondes il remet le même code erreur C01.

Y a t-il une autre cause ?

Merci de votre aide;

LD33

laurence.daudignon - crwdns2853112:0crwdne2853112:0

Salut,

La brosse tourne t’elle normalement ?

Sur les Navibot, il y a un problème avec les capteurs HALL installé à l’arrière des divers moteurs brosse et roue .

Si le capteur est HS, le robot ne détecte plus la rotation du moteur de l’organe en question et donne une erreur comme C01, C02, C03 .

Ça peut-être aussi un moteur de brosse HS, le moteur de la brosse centrale et celui qui encaisse le plus du robot .

tom -

il a tendance à prendre du jeu et fini par chauffer pour au final grillé .

J’ai déja changé 2 moteurs sur des Navibot avec cette erreur C01, ce sont de banales Mabushi type rs390 à 6 euros comme celui-ci :

https://www.ebay.fr/itm/JOHNSON-RS-390-D...

Si on est dégourdi, le remplacement de ce moteur en vault largement la chandelle, le tambour valant quand même 100 euros neuf …..

tom - crwdns2853112:0crwdne2853112:0

Bonjour mon navibot ne fonctionne plus correctement il ne fait que tourner en rond impossible pour lui d'aller tout droit je l'ai démonté pour examiner la roue centrale mais rien ni code d'erreur ni quoi que ce soit de bloquer est-ce que quelqu'un a déjà eu le même souci que moi et comment l'a-t-il réglé je vous remercie par avance de vos réponses

erwin.chacha - crwdns2853112:0crwdne2853112:0

please help me my navibot doesnt work after disassembling

Carlos - crwdns2853112:0crwdne2853112:0

Is it completely dead or does it show any signs of life at all? First of all, check the fuse. Then, all I can suggest is you dismantle it again, checking for any wires that might have got broken or disconnected or any mechanical parts that you reassembled incorrectly.

What was the fault that caused you to dismantle it in the first place and did you find the cause and fix it? Whatever you fixed, replaced or modified could be the cause of the problem.

Philip Le Riche -

wenn ich den akku-deckel abmache, gibt es auf der Platine noch drei weitere Steckplätze (Neben den Powerpins für den Akku). Weiß jemand für was die da sind?

Ein Bild von der Platine wäre nett gewesen ;)

Fabian Fischer - crwdns2853112:0crwdne2853112:0

crwdns2892926:0crwdne2892926:0

crwdns2894754:0crwdne2894754:0:

crwdns2894766:024crwdne2894766:0 15

crwdns2894768:07crwdne2894768:0 83

crwdns2894768:030crwdne2894768:0 361

crwdns2894770:0crwdne2894770:0 43,527