Released in 2012, the Samsung ATIV Smart PC 500T is a 11.6", Windows-based Samsung tablet computer with 1366x768 pixel LCD, 64GB of storage capacity, and a processor capable of running up to 1.8 GHz.

crwdns2934591:019crwdne2934591:0 crwdns2934593:0crwdne2934593:0

Can't boot from USB or HDD, flicks back to BIOS immediately

Samsung ATIV tab 500T won’t boot. It enters BIOS immediately. Trying to boot off USB results in a screen refresh then enters BIOS immediately. I was able to at one point start a windows install but it failed and since then I can’t get past BIOS.


I suspect bad BIOS but am unable to locate any BIOS update file for this model.

crwdns2934089:0crwdne2934089:0 crwdns2934093:0crwdne2934093:0


crwdns2889612:0crwdne2889612:0 0


Hi @fixifynz ,

Try restoring the BIOS to its factory default state by performing a full power refresh and check if that resolves the problem.

Here’s the procedure:

i). Open the tablet and disconnect the main battery from the systemboard. (You don’t have to remove the battery, just disconnect it)

ii). Disconnect the RTC battery (Real Time Clock) by unplugging it from the systemboard. Here’s an image taken from Step.2 of the iFixit Samsung ATIV Smart PC 500T Battery Replacement guide that shows you where it is and what it looks like. The guide will also help you to disconnect the main battery.

Block Image

(click on image to enlarge for better viewing).

iii). Press and hold the tablet’s Power button operated for 15 seconds and then release.

iv). Reconnect the RTC battery.

v). Reconnect the main battery.

vi). Re-assemble the tablet and turn it on and try it now.

You may find that the Date and Time are incorrect and will have to be reset. This is normal as the BIOS has been restored back to default.

If it still won’t boot from a USB, check in BIOS (if you can get in) for a BIOS safe mode setting and if it is enabled, disable it. With other Samsung tablets/laptops this setting when enabled means that the USB check is skipped during POST/boot or if not there then perhaps a Legacy USB setting which has to be enabled.

I tried to download the user manual for the tablet to see what settings are in BIOS but my PC blocked the installation of it as it was an .exe file and it didn’t trust it, so I didn’t persist.


crwdns2889612:0crwdne2889612:0 0


Thanks. Have tried that but no luck. It's really wierd. I haven't encountered this fault before on any PC. I just can't boot anything. I can get into BIOS and change, save etc. but it just won't boot past that point. Memory fault perhaps?


Tried again and now it doesn't boot or charge. Possibly fried a mosfet I guess. I think it was probably a power issue, i.e. not enough juice to boot off USB/HDD. Now whatever was failing has failed.



Seems like it, more a power problem I mean.

You would think that a memory problem would have prevented it even from getting into BIOS as you initially could.

Maybe try searching for the (insert motherboard's board number) schematics" to hopefully find them to help you check it out at board level.




Fixify crwdns2934231:0crwdne2934231:0

crwdns2936751:024crwdne2936751:0 1

crwdns2936753:07crwdne2936753:0 9

crwdns2936753:030crwdne2936753:0 39

crwdns2942667:0crwdne2942667:0 2,041