crwdns2894164:0crwdne2894164:0

Apple's 1st generation stylus for the iPad Pro, announced September 9 and launched mid November 2015. Model A1603.

crwdns2886949:010crwdne2886949:0 crwdns2858137:0crwdne2858137:0

Pencil at 3% plugged into tablet, shows it’s charging fast, but @3%?

Pencil stopped charging via the cable and adapter, which I had to buy! Tried to charge by plugging it into tablet and it worked fine for awhile. Could be a coincidence, but upgraded to 13.4.1, now pencil says 3% of battery life. When plugged into tablet , it charges extremely fast, but it’s not charging at all. It still says “pencil is at 3%” , so I’m debating buying another one. I tried to unpair the pencil and repair it to my iPad Pro, it didn’t want to pair . I finally got it to pair after restarting the tablet! Still charging super fast , but it’s not actually charging !


Texasbear

crwdns2893852:0crwdne2893852:0 crwdns2913956:0crwdne2913956:0 crwdns2893862:0crwdne2893862:0

crwdns2894050:0crwdne2894050:0

crwdns2889612:0crwdne2889612:0 0
crwdns2892346:0crwdne2892346:0

crwdns2886778:01crwdne2886778:0

crwdns2893810:0crwdne2893810:0

Well, I’ve officially given up on this and purchased a new one! It is something wrong that I can’t fix externally without destroying the pencil. I couldn’t get it to pair to my husbands ipad either and they are the exact same model. It’s something wrong with the Bluetooth as well as the battery. I tried to pair his pencil to my tablet with no issues. He hasn’t dropped his either like I have. So, I guess my question is answered! 

Don’t DROP the pencil all the time!

crwdns2894046:0crwdne2894046:0

crwdns2889612:0crwdne2889612:0 0
crwdns2892346:0crwdne2892346:0

crwdns2893896:0crwdne2893896:0

James crwdns2893898:0crwdne2893898:0
crwdns2894754:0crwdne2894754:0:

crwdns2894766:024crwdne2894766:0 0

crwdns2894768:07crwdne2894768:0 1

crwdns2894768:030crwdne2894768:0 3

crwdns2894770:0crwdne2894770:0 326