Repair guides and support for the laptop/tablet hybrid in the Toshiba Satellite Radius series released in 2014.

crwdns2886949:048crwdne2886949:0 crwdns2858137:0crwdne2858137:0

(P55W-B5224) "Where's the short?" Turns off when pressed.

Laptop came to me with the issue of “randomly turning off”. After some experimentation I was able to confirm this. It turns off immediately, as if there were a thermal problem. When it shuts off it will not turn on again until/unless you first press and hold the pinhole reset button on the side of the laptop for several seconds. Once you do that the battery/power LED will come back on, and pressing the power button will (sometimes) turn the computer back on. There is clearly some kind of electrical short happening, but I have no idea where it might be.

  • After pressing the pinhole reset button and then pressing the power button, SOMETIMES the charging and wireless LED (on the leading edge, under the right palm rest) will briefly flash and the computer will not start. You then have to repeat the process starting with the pinhole reset button and try again.
  • Once the laptop is turned on, if you just leave it alone it will run forever.
  • If you apply pressure to the top of the case (e.g., when typing, or resting your palms on the palm rest) the computer will sometimes shut off. Further experimentation revealed this to be a “centralized” phenomenon; if your wrists were on the outer edges of the palm rest, or if you only touched the outermost keys on the keyboard (those closest to the outer edges), the computer was significantly less likely to shut off. But if you pressed keys in the middle of the keyboard (TYUI/GHJK/VBNM) the computer would instantly shut off 100% of the time.
  • If I remove the bottom case, the problem completely disappears.
  • For awhile I thought I’d isolated the problem to a single screw in the bottom center of the laptop. With this screw installed I was able to repeat the shut-down issue almost at will, and with the screw removed the computer never shut down improperly. Thinking perhaps the screw was contacting something on the underside of the keyboard I replaced it with a shorter screw but that didn’t solve the problem. What’s more, after I did NOTHING but remove the shorter screw, the problem remained. Eventually I removed the bottom of the case and the problem went away. (Putting the screw back in while the bottom of the case was off did NOT bring the problem back, so it’s apparently not related to the screw.
  • For awhile I thought I had it figured out; I had taped down the ribbon cable for the power/volume buttons and after I put the laptop back together it didn’t shut down for nearly two days, then it happened again.

The inside of the bottom of the case has a metallic-looking foil covering its entirety which is conductive (used for RF shielding, I suppose). My only remaining guess is that SOME part of the motherboard is touching this shielding and causing the problem. Thing is, I have NO idea how to figure out where that’s happening.

Any ideas where I might look for this?

crwdns2893858:0crwdne2893858:0 crwdns2893862:0crwdne2893862:0


crwdns2889612:0crwdne2889612:0 0


I am having the same problem on a P55W-C5204. I found if I push with little force above the keyboard, it shuts off and re-boots. I read your post and removed the back and sure enough problem went away.

It’s a very confusing problem. Have you figured it out yet. I tried non conductive rave over the foil to no avail.

The metal/foil on the cover is conductive. IT is almost like a ground. In several places the screws on the case are connected to components (the middle screw, the one by double USB ports, the one by the power, by the single USB port, etc. there is also some wire mesh that touches the clamp of the processor, and some mesh connecting the hdmi port and the power port to the foil backing.

I bent back the foil by all af the scfrew holes, and insulated between where the middle screw would go. Basically the foil was not connected. Still no luck.

The only thing I can think of is to rip out all of the foil on the backing, but there is no turning back from that.



So I was able to fix this with, believe it or not, a pool noodle. I cut a chunk of the foam from the pool noodle and wedged it between the bottom cover and the inside, right by the fan. A thick enough piece to make it fairly difficult to close the cover. Screwed it back together, and have not had the issue since.


Same problem w/ P755-S5120. Thought I fixed a problem a long time ago, but didn't put the bottom screws in because I wanted to make sure problem was fixed. Problem was fixed. Then cuz I'm lazy, I left the screws out for 4 months. An hour ago I decided to use my down-time ffrom Corona Virus to finally put the screws back in. Same problem. It turned off. Then I took it apart and went back and jimmyed the cable I thought was the first problem. This time I was very gentle with the comp because I thought that flat cable was getting bumped. Turned on computer with no screws and it worked. Then I put all screws back in while being very gentle with the computer, turned it on, problem again. I INSTANTLY realized it was the screws. Took the screws out, turned on and stayed on w/ no problem. Came online to search for similar and here I am. I have a theory, Toshiba built a "Self destruct" into the machines so only a reputable dealer could work on them. So who knows. Don't care. Using with no screws, LoL.


One more theory. There might be a very small piece of paper-type material that fell out of the computer that we didn't see when we first took it apart. You know?... like when that yellow scotch tape or similar type tape gets crumbly over time? Dunno. Just a theory.





@secondlife great description. You got a lot going on here. This “If I remove the bottom case, the problem completely disappears “ sounds right about your aluminum shielding causing it to somewhere shortening out when flexed. Try to line the shielding with something non-conducting and see if that resolve the issue. If so, I’d remove most of the shielding from the back of the case and double check it after that. I do not think that we can manage to totally pinpoint where the point of contact would be


crwdns2889612:0crwdne2889612:0 1


I got a sheet of plastic and made a "full motherboard shield" with it. It covers the entirety of the motherboard battery, everything. I cut out notches for screws and cables to pass through, plus a hole for the cooling fan. Everything was electronically insulated between the motherboard and the bottom of the case. I put it all together, turned on the laptop, started to login, and...bam. Shutdown.

So apparently the short *isn't* between the motherboard and the bottom of the case. Do you concur?




Bubonis crwdns2893898:0crwdne2893898:0

crwdns2894766:024crwdne2894766:0 0

crwdns2894768:07crwdne2894768:0 4

crwdns2894768:030crwdne2894768:0 11

crwdns2894770:0crwdne2894770:0 733