crwdns2894164:0crwdne2894164:0

The April 2014 update of the 11" MacBook Air packs refreshed dual-core i5 and i7 Haswell processors and slightly increased battery performance.

crwdns2886949:094crwdne2886949:0 crwdns2858137:0crwdne2858137:0

MacBook air won't startup unless power button held on for long time.

I was working on my MacBook air . Suddenly the screen went to sleep mode. When I tried to put it back by pressing the power button the keyboard lit but the screen did not. So I forced shutdown by holding the power button but then I could not start it normally until I had to long press the power button and kept it pressed till the apple logo comes on the screen. If I leave the power key before The apple logo appears it does not turn on . Now after turning on it takes !&&*.lot of time to boot(around 5 mins) after booting the system is too slow.

Tried SMC AND NVRAM RESET . NO HELP . PLEASE SUGGEST SOME REMEDY.

Update (09/08/2017)

Block Image

posted

crwdns2893858:0crwdne2893858:0 crwdns2893862:0crwdne2893862:0

crwdns2894050:0crwdne2894050:0

crwdns2889612:0crwdne2889612:0 4

crwdns2893872:0crwdne2893872:0:

[image|1189338]

I have done the coconut battery test. the results you can see above.

crwdns2893770:0crwdnd2893770:0crwdne2893770:0

same problem here, anyone can help to fix it?!:/

crwdns2893770:0crwdnd2893770:0crwdne2893770:0

hey, if u did something and it helped I really need it please

crwdns2893770:0crwdnd2893770:0crwdne2893770:0

Hello,i have exactly same problem,how did you fix this problem?please help

crwdns2893770:0crwdnd2893770:0crwdne2893770:0

is this fixed? Its 2020 and I still have the macbook air early 2014 model and I have the same problem. I’ve been trying to solve this problem for almost a month now. please help me I need to fix my laptop badly because it is the only thing that I use in online class this pandemic season.

crwdns2893770:0crwdnd2893770:0crwdne2893770:0

crwdns2893776:02crwdne2893776:0

crwdns2892346:0crwdne2892346:0

crwdns2886779:03crwdne2886779:0

Let's first take a look at the health of that battery. Please download, install and run Coconut Battery and post your results. http://www.coconut-flavour.com/coconutba...

UPDATE

Well that battery looks OK. Lets try a different type of SMC reset and restart from your recovery partition. Disconnect the mag-safe adapter, disconnect the battery from the logic board. Press and hold the power on button for 5 seconds.

Now reconnect the battery then the mag-safe. You should get a spontaneous reboot. Now hold down the Option key and when you drive selection comes up select the repair partition. Next run Disk Utilities.

Reboot and see if the issue still persists.

crwdns2894046:0crwdne2894046:0

crwdns2889612:0crwdne2889612:0 1
crwdns2892346:0crwdne2892346:0

Sounds like bad SMC, Replace SMC.

crwdns2894046:0crwdne2894046:0

crwdns2889612:0crwdne2889612:0 0

crwdns2893872:0crwdne2893872:0:

I've replaced from another motheboard - nothing changed

crwdns2893770:0crwdnd2893770:0crwdne2893770:0

crwdns2892346:0crwdne2892346:0

I also have this issue also when computer starts kernel_task is at 300% usage and CPU Thermal level: 150.

Found over the internet that replacing the CPU thermal paste will help. Will try today to see if this changes something.

crwdns2894046:0crwdne2894046:0

crwdns2889612:0crwdne2889612:0 0
crwdns2892346:0crwdne2892346:0

crwdns2893896:0crwdne2893896:0

Debasis pandjt crwdns2893898:0crwdne2893898:0
crwdns2894754:0crwdne2894754:0:

crwdns2894766:024crwdne2894766:0 1

crwdns2894768:07crwdne2894768:0 16

crwdns2894768:030crwdne2894768:0 72

crwdns2894770:0crwdne2894770:0 5,927