crwdns2894164:0crwdne2894164:0

Model A1001 or A1025 / 667, 800, 867, or 1.0 GHz G4 processor

crwdns2886949:051crwdne2886949:0 crwdns2858137:0crwdne2858137:0

Letter "t" doesn't work most of the time.

Installed a new keyboard, Part #IF155-077-1, in March 2010. Last week the letter "T" and "t" started acting us. Example of what it will do: "Now is the time for all good men to come o the aid of heir counry."

I've searched the internet for possible fixes, other than installing another new keyboard. Any recommendations?

Thanks,

Suzanne

p.s. Most of the "t's" did not appear as I typed this, however, I went back and corrected them so this description could be read.

Update

Thanks! I removed the "T" key as you suggested and found a kernel of "mystery lint", cleaned the area, and proceeded to do a test typing of "t's".

Hope your day was as great as my "T"-key cleaning results.

Seems so elementary--thanks!

Suzanne

crwdns2893852:0crwdne2893852:0 crwdns2913956:0crwdne2913956:0 crwdns2893862:0crwdne2893862:0

crwdns2894050:0crwdne2894050:0

crwdns2889612:0crwdne2889612:0 3

crwdns2893872:0crwdne2893872:0:

Glad I could help.

crwdns2893770:0crwdnd2893770:0crwdne2893770:0

crwdns2892346:0crwdne2892346:0

crwdns2886778:01crwdne2886778:0

crwdns2893810:0crwdne2893810:0

I would remove the key and scissors and clean it well. Here's a PDF on key replacement: http://www.techrestore.com/downloads/trk...

crwdns2894046:0crwdne2894046:0

crwdns2889612:0crwdne2889612:0 3
crwdns2892346:0crwdne2892346:0

crwdns2893896:0crwdne2893896:0

talon crwdns2893898:0crwdne2893898:0
crwdns2894754:0crwdne2894754:0:

crwdns2894766:024crwdne2894766:0 0

crwdns2894768:07crwdne2894768:0 0

crwdns2894768:030crwdne2894768:0 0

crwdns2894770:0crwdne2894770:0 817