crwdns2894164:0crwdne2894164:0

Second generation of the Fairphone, made by the social enterprise with the same name. Released in December 2015. Model number: FP2-XCVR

crwdns2886949:074crwdne2886949:0 crwdns2858137:0crwdne2858137:0

My phone won't charge the battery anymore.

My phone all of sudden will not register that there is a charger in the port and charge. The battery will charge up in my husbands phone. Is there anything I can do?

crwdns2893858:0crwdne2893858:0 crwdns2893862:0crwdne2893862:0

crwdns2894050:0crwdne2894050:0

crwdns2889612:0crwdne2889612:0 2
crwdns2892346:0crwdne2892346:0

crwdns2886779:02crwdne2886779:0

crwdns2893814:0crwdne2893814:0

My best guess would be that the Micro USB charger may have died. You can easily replace the bottom module of the phone (gotta love the Fariphone) if you want. You can pick up the piece from the Fairphone store here. Here's a guide to do so, although that phone is so simple you hardly need it. Hope this helps!

crwdns2894046:0crwdne2894046:0

crwdns2889612:0crwdne2889612:0 1

crwdns2893872:0crwdne2893872:0:

Have the same/a similar problem. Charging on a wall charger is ok, on a Battery pack too, but any computer (Laptop, Desktop, even USB plug in my car, which in fact seems to be a computer device) is NOT working. Not charging, and the phone is not recognized as device by the computer neither.

Tried different cables, and finally I got a new bottom module from Fairphone.

Nope. It even does not charge with the fresh new bottom module.

I think this could be a software error. My wife has a Fairphone too, and she doesn't have the problem.

crwdns2893770:0crwdnd2893770:0crwdne2893770:0

Ah, always the same. After Weeks of searching, after writing a posting, 2 minutes later I found the solution. Turn on developer settings:

https://forum.fairphone.com/t/fp2-cannot...

crwdns2893770:0crwdnd2893770:0crwdne2893770:0

crwdns2892346:0crwdne2892346:0

You have to turn on Developer settings.

See https://forum.fairphone.com/t/fp2-cannot...

Short: Settings/About Phone -> tap that menu 7 times. Now back to settings/Developer options: enable debugging, you can disable it again - it should work now.

crwdns2894046:0crwdne2894046:0

crwdns2889612:0crwdne2889612:0 0
crwdns2892346:0crwdne2892346:0

crwdns2893896:0crwdne2893896:0

Joanne Phipps crwdns2893898:0crwdne2893898:0
crwdns2894754:0crwdne2894754:0:

crwdns2894766:024crwdne2894766:0 0

crwdns2894768:07crwdne2894768:0 1

crwdns2894768:030crwdne2894768:0 10

crwdns2894770:0crwdne2894770:0 2,571