crwdns2894164:0crwdne2894164:0

crwdns2890822:0crwdne2890822:0

crwdns2890844:0crwdne2890844:0

crwdns2861143:0crwdne2861143:0

Sixth iteration of Apple iPhone, announced on September 12, 2012. Repair of this device is similar to the previous models, requiring screwdrivers and prying tools. Available as GSM or CDMA / 16, 32, or 64 GB / Black or White.

crwdns2886949:03408crwdne2886949:0 crwdns2858137:0crwdne2858137:0

My iPhone 5 won't charge

Hello,

My iPhone 5 one day needed to have its power button replaced which, I did myself. After the repair the phone worked great and the battery soon died. When I tried to charge it it wouldn't charge at all. I ended up deciding it was maybe the connection which I replaced and still no luck. I next thought it would be the battery but before I decided to buy a new one, I had a battery that would barely hold a charge from a customer I had a few months back. I put it in and it surprisingly worked and i immediately tried to charge it but it wouldn't charge. The phone worked for like 5 minutes because the battery was bad. So now I'm in the conclusion that the phone doesn't charge the battery. I have to put in a charged battery for the phone to work but when it dies I have to replace it with a charged battery to work.

Can someone please post some suggestions to try to get this problem fixed or maybe to someone that can fix it for me. I want to get my phone working again!

Thank You

Sincerely,

Jeremiah

crwdns2893858:0crwdne2893858:0 crwdns2893862:0crwdne2893862:0

crwdns2894050:0crwdne2894050:0

crwdns2889612:0crwdne2889612:0 3
crwdns2892346:0crwdne2892346:0

crwdns2886779:02crwdne2886779:0

trying a new charge port would be the first thing to try instead of battery

crwdns2894046:0crwdne2894046:0

crwdns2889612:0crwdne2889612:0 0

crwdns2893872:0crwdne2893872:0:

Yes that is what I did. I first replaced the power button flex cable (because it wouldn't work), then that is when the problem happened. To try to fix it, I replaced the charger port on the iPhone, then I tried a faulty battery I had on the side and it worked for a couple minutes.

crwdns2893770:0crwdnd2893770:0crwdne2893770:0

crwdns2892346:0crwdne2892346:0

It's possably motherboard damage

crwdns2894046:0crwdne2894046:0

crwdns2889612:0crwdne2889612:0 0

crwdns2893872:0crwdne2893872:0:

Do you think you can point me into the direction to getting my problem fixed? Should I find a local technition or do you know some website where they offer the service? Please help point me in the right direction. I know what the problem is now. It has to be some part in the motherboard that has to be replaced but I don't know where to start. I have a multimeter if that helps.

crwdns2893770:0crwdnd2893770:0crwdne2893770:0

crwdns2892346:0crwdne2892346:0

crwdns2893896:0crwdne2893896:0

conker crwdns2893898:0crwdne2893898:0
crwdns2894754:0crwdne2894754:0:

crwdns2894766:024crwdne2894766:0 0

crwdns2894768:07crwdne2894768:0 0

crwdns2894768:030crwdne2894768:0 1

crwdns2894770:0crwdne2894770:0 252