crwdns2894164:0crwdne2894164:0

Model A1238 / 80, 120, or 160 GB hard drive / black or silver metal front

crwdns2886949:0881crwdne2886949:0 crwdns2858137:0crwdne2858137:0
crwdns2893812:0crwdne2893812:0

New hard drive-now its really not working.

Ipod classic 6th generation 160gb

I assumed my hard drive died, so I purchased a new hard drive. I followed the guide on here and after putting everything back together, the red X appears.

The ipod will not go into disk mode. When I run a test on the hard drive in diagnostic mode, it says "error diag halt."

The hard drive does not make any sounds when the ipod turns on. I connected the old hard drive and it doesn't make any sounds either.

Is it possible that I damaged the hard drive cable?

Thanks

crwdns2893858:0crwdne2893858:0 crwdns2893862:0crwdne2893862:0

crwdns2894050:0crwdne2894050:0

crwdns2889612:0crwdne2889612:0 0
crwdns2892346:0crwdne2892346:0

crwdns2886778:01crwdne2886778:0

crwdns2893814:0crwdne2893814:0

Hello,

i had the same problem a couple of times, sometimes it was a damaged hard drive cable, but sometimes it was the logic board.

Its hard to tell, if its the cable or logic board. But as the cable is not that expensive, i would give it a try and buy a new cable.

Good Luck!

crwdns2894046:0crwdne2894046:0

crwdns2889612:0crwdne2889612:0 1
crwdns2892346:0crwdne2892346:0
crwdns2894754:0crwdne2894754:0:

crwdns2894766:024crwdne2894766:0 0

crwdns2894768:07crwdne2894768:0 0

crwdns2894768:030crwdne2894768:0 1

crwdns2894770:0crwdne2894770:0 1,242