crwdns2894164:0crwdne2894164:0
crwdns2894186:0crwdne2894186:0

crwdns2893794:0crwdne2893794:0 Nar Mar ,

crwdns2892734:0crwdne2892734:0:

file sharing only works one way

crwdns2893800:0crwdne2893800:0:

-Hi I’m trying to transfer files from my macintosh performa to an iMac g3 powerpc. The computers are connected directly via a crossover cable and I have file sharing on and program linking on for both. I have set both computer’s IP addresses (the shared one to 10.0.0.2 and the one receiving files to 10.0.0.1) and the net mask (255.255.255.252). I have my users access privileges set to “everyone” and on my iMac I have checked the box marked “enable file sharing clients to connect over TCP/IP”. However, I do not see the same checkbox on my performa so I figured having TCP/IP active on my performa was enough to allow access.
+Hi I’m trying to transfer files from my macintosh performa (OS 7.6) to an iMac g3 powerpc (OS 9.2). The computers are connected directly via a crossover cable and I have file sharing on and program linking on for both. I have set both computer’s IP addresses (the shared one to 10.0.0.2 and the one receiving files to 10.0.0.1) and the net mask (255.255.255.252). I have my users access privileges set to “everyone” and on my iMac I have checked the box marked “enable file sharing clients to connect over TCP/IP”. However, I do not see the same checkbox on my performa so I figured having TCP/IP active on my performa was enough to allow access.
The issue is that I can only share files to my performa and not to my iMac. When I go to the chooser control panel on my performa I can input the iMac IP address and everything works fine. However, when I do the same on my iMac and input my performa’s IP address it hits me with the “no response from the server” error. What am I doing wrong?

crwdns2866306:0crwdne2866306:0:

iMac G3 Model M4984

crwdns2892198:0crwdne2892198:0:

open

crwdns2893796:0crwdne2893796:0 Nar Mar ,

crwdns2892734:0crwdne2892734:0:

file sharing only works one way

crwdns2893800:0crwdne2893800:0:

-Hi I’m trying to transfer files from my macintosh performa to an iMac g3 powerpc. The computers are connected directly via a crossover cable and I have file sharing on and program linking on for both. I have set both computer’s IP addresses (the shared one to 10.0.0.2 and the one receiving files to 10.0.0.1) and the net mask (255.255.255.252).
+Hi I’m trying to transfer files from my macintosh performa to an iMac g3 powerpc. The computers are connected directly via a crossover cable and I have file sharing on and program linking on for both. I have set both computer’s IP addresses (the shared one to 10.0.0.2 and the one receiving files to 10.0.0.1) and the net mask (255.255.255.252). I have my users access privileges set to “everyone” and on my iMac I have checked the box marked “enable file sharing clients to connect over TCP/IP”. However, I do not see the same checkbox on my performa so I figured having TCP/IP active on my performa was enough to allow access.
The issue is that I can only share files to my performa and not to my iMac. When I go to the chooser control panel on my performa I can input the iMac IP address and everything works fine. However, when I do the same on my iMac and input my performa’s IP address it hits me with the “no response from the server” error. What am I doing wrong?

crwdns2866306:0crwdne2866306:0:

iMac G3 Model M4984

crwdns2892198:0crwdne2892198:0:

open

crwdns2893792:0crwdne2893792:0 Nar Mar ,

crwdns2892734:0crwdne2892734:0:

file sharing only works one way

crwdns2893800:0crwdne2893800:0:

Hi I’m trying to transfer files from my macintosh performa to an iMac g3 powerpc. The computers are connected directly via a crossover cable and I have file sharing on and program linking on for both. I have set both computer’s IP addresses (the shared one to 10.0.0.2 and the one receiving files to 10.0.0.1) and the net mask (255.255.255.252).

The issue is that I can only share files to my performa and not to my iMac. When I go to the chooser control panel on my performa I can input the iMac IP address and everything works fine. However, when I do the same on my iMac and input my performa’s IP address it hits me with the “no response from the server” error. What am I doing wrong?

crwdns2866306:0crwdne2866306:0:

iMac G3 Model M4984

crwdns2892198:0crwdne2892198:0:

open