crwdns2894164:0crwdne2894164:0
crwdns2894186:0crwdne2894186:0

crwdns2893794:0crwdne2893794:0 oldturkey03 ,

crwdns2892734:0crwdne2892734:0:

Troubleshooting GPU issue on my laptop

crwdns2893800:0crwdne2893800:0:

Hi,
I would like to fix my Dell Vostro 3700 that haven't used for a few months. The GPU seems to be dead. When I use the laptop, after about 10 minutes I start seeing strange colored squares for a few seconds, or a black with a few colored lines, then sometimes it gets back to normal with a message in the toolbar (sorry I forgot what this message says but it's something like "the graphics have been recovered"), and other times it just freezes or reboot. Before this behaviour started to occur, I had overheating issues, which made me buy a desktop.
I happenned to bring the laptop at work about two months ago, and I didn't have this behaviour, I just noticed a few issues when scrolling fast. The laptop was in a cold environment, which makes me think that this issue is still related to the temperature of the system.
I took the laptop apart a year ago to clean it up (which lowered its temperature a lot) but this doesn't change anything now. So I would like to know if adding some thermal compound both on the graphic card and the CPU could fix this issue, or if such a behaviour usually means that the GPU is dead. Otherwise, what other solution do I have?
Here is a picture so you can see what it looks like : https://dl.dropboxusercontent.com/u/78906691/IMG_20150215_193344.jpg
+[image|472070]
Thanks

crwdns2866306:0crwdne2866306:0:

Dell Vostro 3700

crwdns2892198:0crwdne2892198:0:

open

crwdns2893796:0crwdne2893796:0 Andre ,

crwdns2892734:0crwdne2892734:0:

Troubleshooting GPU issue on my laptop

crwdns2893800:0crwdne2893800:0:

Hi,
-I would like to fix my Dell Vostro 3700 that haven't used for a few months. The GPU seems to be dead. When I start using the laptop, I start seeing strange colored squares for a few seconds, or a black with a few colored lines, then sometimes it gets back to normal with a message in the toolbar (sorry I forgot what this message says but it's something like "the graphics have been recovered"), and other times it just freezes or reboot. Before this behaviour started to occur, I had overheating issues, which made me buy a desktop.
+I would like to fix my Dell Vostro 3700 that haven't used for a few months. The GPU seems to be dead. When I use the laptop, after about 10 minutes I start seeing strange colored squares for a few seconds, or a black with a few colored lines, then sometimes it gets back to normal with a message in the toolbar (sorry I forgot what this message says but it's something like "the graphics have been recovered"), and other times it just freezes or reboot. Before this behaviour started to occur, I had overheating issues, which made me buy a desktop.
I happenned to bring the laptop at work about two months ago, and I didn't have this behaviour, I just noticed a few issues when scrolling fast. The laptop was in a cold environment, which makes me think that this issue is still related to the temperature of the system.
I took the laptop apart a year ago to clean it up (which lowered its temperature a lot) but this doesn't change anything now. So I would like to know if adding some thermal compound both on the graphic card and the CPU could fix this issue, or if such a behaviour usually means that the GPU is dead. Otherwise, what other solution do I have?
Here is a picture so you can see what it looks like : https://dl.dropboxusercontent.com/u/78906691/IMG_20150215_193344.jpg
Thanks

crwdns2866306:0crwdne2866306:0:

Dell Vostro 3700

crwdns2892198:0crwdne2892198:0:

open

crwdns2893792:0crwdne2893792:0 Andre ,

crwdns2892734:0crwdne2892734:0:

Troubleshooting GPU issue on my laptop

crwdns2893800:0crwdne2893800:0:

Hi,

I would like to fix my Dell Vostro 3700 that haven't used for a few months. The GPU seems to be dead. When I start using the laptop, I start seeing strange colored squares for a few seconds, or a black with a few colored lines, then sometimes it gets back to normal with a message in the toolbar (sorry I forgot what this message says but it's something like "the graphics have been recovered"), and other times it just freezes or reboot. Before this behaviour started to occur, I had overheating issues, which made me buy a desktop.

I happenned to bring the laptop at work about two months ago, and I didn't have this behaviour, I just noticed a few issues when scrolling fast. The laptop was in a cold environment, which makes me think that this issue is still related to the temperature of the system.

I took the laptop apart a year ago to clean it up (which lowered its temperature a lot) but this doesn't change anything now. So I would like to know if adding some thermal compound both on the graphic card and the CPU could fix this issue, or if such a behaviour usually means that the GPU is dead. Otherwise, what other solution do I have?

Here is a picture so you can see what it looks like : https://dl.dropboxusercontent.com/u/78906691/IMG_20150215_193344.jpg

Thanks

crwdns2866306:0crwdne2866306:0:

Dell Vostro 3700

crwdns2892198:0crwdne2892198:0:

open