crwdns2894164:0crwdne2894164:0
crwdns2894186:0crwdne2894186:0

crwdns2893792:0crwdne2893792:0 Neil ,

crwdns2893800:0crwdne2893800:0:

Hi Josh / All,

I have one with the same error. I can get it to turn on and get it into DFU mode - but it doesnt appear to 'ping' the PC?

by that I mean generally speaking you hear the iPhone connect to the computer and start processing the recovery drivers - this one doesn't.

I've switched everything possible. basically put the logic board into different handsets with different batteries/dock connectors etc - had no luck at all.

I've just finished the process of cleaning the PCB with PCB & Flux cleaner - again no luck.

The previous guy I think had tried to replace the back cover and ended up using superglue. I know this as there was some on the board. After cleaning etc I thought that might do the trick - '''''bold text''Josh if you havent tried that I would recommend doing it!!'''

I had one previously that seemed to navigate the menu's by itself - 1 night resting after a spray with the PCB spray fixed it.

shame this one wont :(

please help someone!! I wish I knew someone with a MAC I could try it with - they work better with them dont they?

regards,

crwdns2892198:0crwdne2892198:0:

open